PDA

View Full Version : Erratic Motor Performance



brucevanderbilt
04-22-2002, 12:12 PM
I recently purchased a 1999 Moomba Outback with a 310 HP Carborated 5.7L Indmar Engine. I'm running a 4 blade OJ prop. Occasionally she'll run close to 5000 RPM at WOT, yet the majority of the time I can only get 4200 RPM out of her. It sounds like the back to barrels on the 4 barrel carb are opening appropriately, yet it doesn't seem to make a difference in RPM and boatspeed. Any ideas as to what the problem could be?

goose
04-22-2002, 06:42 PM
Bruce,
There are a couple things you can try to solve your performance issues. It sounds to me like your carb may need some adjustment. A couple things you can try is spraying some WD-40 on the outside of your carb where the butterfly hinge points are. The mechanism may be slightly sticking causing your secondaries not to open fully. Also, not sure which secondary diaphragm springs you have on that carb but if you have the purple springs you might want to change to the white springs to also allow the secondary to open easier. If neither of these work, you can contact us here at the plant and maybe we can troubleshoot it further. Brian Raymond in tech services is our engine guru and can help you get your problem resolved. Hope that helps.

cya
Matt Brown
Moomba Product Manager

brucevanderbilt
05-09-2002, 12:30 PM
Matt,

Thanks for the info. I have confirmed that the secondaries are not opening. I tried the wd-40 with no success. However, I'm reluctant to open the secondary actuator with no replacement parts. I've been trying to find a replacement actuator with no success. I'll contact Brian Raymond to help me, and I'll post the results here. Thanks for the help!