PDA

View Full Version : Trailer Problems



Stanny
07-01-2003, 05:12 PM
Blinkers and brake lights work fine, then when I turn on my truck lights, I end up blowing a fuse on my truck ending my head lights, internal dome, tail lights etc....Anyone ever run into this problem ? Problem just started to occur last summer.

1999 Moomba Outback LS
________
volcano vaporizer classic (http://vaporizers.net/volcano-vaporizer)

MartyC
07-01-2003, 05:54 PM
See my post from a few days ago. I do not blow a fuse but my trailer lights do not work right if my truck lights are on. Does your truck have daytime running lights or automatic headlights? Someone told me this might be what is causing the problem.

07-01-2003, 06:15 PM
My truck has day time running lights. It's the weirdest thing, the fuse blows after about 10 minutes of usage once the lights are turned on.

Stanny
07-01-2003, 06:17 PM
My 99 Chevy Tahoe has daytime running lights I believe. It's the wierdest thing, once I turn my lights on @ night they work for abou 10-20 minutes and then they blow a fuse.
________
cheap vaporizers (http://vaporizers.net/vaporizers)

Yellowmobius
07-02-2003, 08:56 AM
Just an FYI for you. I have a 2000 Chev truck and a blazer that both have daytime running lights and my trailerr lights work fine on both. I don't think that is your problem.

zabooda
07-07-2003, 06:15 PM
Check your trailering lights for a short to ground. Verify each of the lights aren't disconnected and grounding out. Use a power supply on the connector plug and verify operability. Hopefully, the fault is at the lights and not the internal wiring.