PDA

View Full Version : Depth Finder - Incomplete data



cmathis
04-22-2007, 02:04 PM
Took the boat out this weekend and I'm getting the "- - -" for incomplete data on the depth finder. Sometimes if we stop the depth will come up, then go back to the "- - -" like it can't read the bottom. We were only in 12-15 feet of water. Even when sitting at the dock in 5 feet it won't work sometimes. We're in a sand bottom lake.

By the way....it's a 2007 Outback V with only 5 hours on it.

Any ideas?

Craig

Wolf-
04-22-2007, 05:08 PM
If its a shoot-thru-the-hull, sounds like bubbles in the resin holding the sounder to the hull or a loose sounder (same problem, same fix).

cmathis
04-22-2007, 06:38 PM
I took the compartment cover off that covers the V-drive. Is the sounder about 3 inches in diameter and looks sort of like a hockey puck with a wire attached?

If so, mine is just sliding around in the v-drive compartment. It has a hard resin on the back and it used to be attached somewhere, but there is a little water in the compartment, and it detached from somewhere in there.

Craig

Wolf-
04-22-2007, 11:18 PM
I took the compartment cover off that covers the V-drive. Is the sounder about 3 inches in diameter and looks sort of like a hockey puck with a wire attached?

If so, mine is just sliding around in the v-drive compartment. It has a hard resin on the back and it used to be attached somewhere, but there is a little water in the compartment, and it detached from somewhere in there.

Craig

Woop! You have a winner.
Yup, hockey puck and should be attached to the hull, normally in front of the prop, and out of line of travel from anything that will cause a disturbance in the water (intakes, fins) and pointed straight down.

When you take it to the dealer for the 15-20 hour break in followup, ask em to stick it on tight this time for ya.

cmathis
04-23-2007, 12:39 AM
Sounds good. I'll get them to fix it when I take it in for the first maintenance.

Thanks again Wolf!

Craig

mvd
04-23-2007, 05:54 PM
Same problem here.
I dont like this type of depthfinder. It givess a lot of ----, no memory function. Is it posible to install another brand of depthfinder without chaning the transducer? I will check the transducer if its installed correct.

Best is to install an thru-hull transducer, very accurate!

mvd
04-26-2007, 04:51 AM
Same problem here. The hockeypuck is loose in the bilge.
I assume this is a common problem with the Moomba's?
How should i glue this to the bottom?

What is the brand of this depthfinder? Can i use the transducer with another brand of depthfinder. This because i dislike the no memory of the standard depthfinder