PDA

View Full Version : leaking part



98outback
04-30-2007, 08:36 AM
On my 98 outback on the passenger side of the engine there is a hose that i believe comes from the water intake on the bottom of the boat. It then goes into a piece of metal which i am not sure of what it is. There is a small but on the bottom of this that is leaking. I tried to tighten it with no luck of the water stopping.

NH Moomba
04-30-2007, 06:30 PM
From the description, I am guessing that is the transmission cooler that is leaking. Which motor do you have?

98outback
04-30-2007, 10:26 PM
I believe it is the transmission cooler. There is a bolt on the bottom and that is where it is leaking. I tried to tighten it but that did not help. Any suggestions.

98outback
04-30-2007, 10:29 PM
Here is the link. I forgot to post it. http://good-times.webshots.com/album/558875492uBRdSh?vhost=good-times

qb12
04-30-2007, 11:08 PM
outback, i think you trans cooler is probably toast. you can either call your local dealer or check with skidim for a replacement.

DOCDRS
05-01-2007, 01:20 AM
are you talking about the small drainage nut? if so undo it apply some pipe compound and screw it back in....should not be leaking while engine is running as this is a suction line

98outback
05-01-2007, 08:17 AM
Thanks

I will take it out tonight and put it back in with the pipe compound. Hopefully that will fix it. It is the bolt that is on the bottom.

Wolf-
05-01-2007, 09:24 AM
Here is the link. I forgot to post it. http://good-times.webshots.com/album/558875492uBRdSh?vhost=good-times

As a side note, that Monster Tower looks great on the boat.
Be sure to send monster some photos, either on the water or off, to throw in their gallery.

98outback
05-07-2007, 08:29 AM
removed the bolt and put some pipe compound on it. That fixed the problem. Thanks for the help. Also thanks for the comment on the tower. I still need to get some new decals for it.