PDA

View Full Version : Pics



Sled491
05-29-2007, 07:15 PM
I know this is probably asked all the time, but how do I get a permanent picture of my boat with my profile

JesseC
05-29-2007, 09:55 PM
I used photobucket.com for a lot of my picture posting. They make it easy to get the "img" code to post pics. Create an account and upload a "small" pic and then link to it through your profile.

Hope this helps.

Pike
05-29-2007, 10:34 PM
I know this is probably asked all the time, but how do I get a permanent picture of my boat with my profile


Prob the easiest way is:

1. go to www.imageshack.us
2. Cick on "Browse"
3. Find the picture you want to post on your computer
4. Open that picture
5. Click "Host it"
6. Copy the code you need (see pic below for correct code to copy)
7. Go back to the Moomba website
8. Click on profile
9. Post the code at the bottom where it says "Link to off-site Avatar:"
10.Submit

http://img258.imageshack.us/img258/4906/imageshackhv1.jpg (http://imageshack.us)

http://img106.imageshack.us/img106/2804/imageshack2qf5.jpg (http://imageshack.us)

Sled491
06-05-2007, 07:23 PM
OK, I went to imageshack and followed all the steps. The pic came up on imageshcack and I wrote down the code. THen last night I tried to upload it to my profile and it wouldn't go. So I tried again today and it appeared that everything went well. BUt when I look at my profile there is just a box with a red x in it. What went wrong and how do I fix it? Also how do I do more pics and larger size for the Pride and Joy page? :?:

JesseC
06-05-2007, 07:30 PM
If you paste the link from the properties of you picture it does not work in Internet Explorer either. The lnk you copied is not any good. Could you post the link from the page when you are viewing the pic. I am sure I could get you the proper code.

Pike
06-05-2007, 08:13 PM
OK, I went to imageshack and followed all the steps. The pic came up on imageshcack and I wrote down the code. THen last night I tried to upload it to my profile and it wouldn't go. So I tried again today and it appeared that everything went well. BUt when I look at my profile there is just a box with a red x in it. What went wrong and how do I fix it? Also how do I do more pics and larger size for the Pride and Joy page? :?:

Not sure what you did. I'd say if you followed the instructions correctly and it still doesn't work......Call "Geek Squad" from Best Buy! :lol:

Sled491
06-05-2007, 09:53 PM
OK, now I've got a picture, but I thinks its a little too big, thanks for the help guys! I guess I need to make some more adjustments

deerfield
06-21-2007, 11:53 PM
Pike - Thanks for the Avatar directions. They worked! :D - Deerfield

Pike
06-23-2007, 02:47 AM
Pike - Thanks for the Avatar directions. They worked! :D - Deerfield

My pleasure! Always here to help...when I can :D