PDA

View Full Version : New 2007 Outback, Multiple Problems



MGinnTX
06-06-2007, 01:30 PM
I took delivery of a new 2007 Outback on June 1, spray date was approx. May 10. This is my first inboard and I have followed the break-in directions perfectly (sitting at 8.3 h right now) but have had several issues arise:

1. Windshield:
The windshield panel seems to be out of alignment, I've been told this is a result of the gunwales spreading after the windshield is mounted. Has anybody else had a similar issue?

2. Bilge Pump:
My bilge pump is completely dead (within first 3 hours). The automatic sensor is working because I've had several inches of water in the bilge at one point (removed boat from water and pulled drain plug) I assume this is a debris issue as there is random debris from the carpet scattered about the deck and the water in the bilge tends to be a milky color.

3. CHECK ENGINE LIGHT:
This is the most troublesome to me. At approx. 6 hours the check engine light came on. Immediately before this, we had been sitting in a cove at idle with the stereo playing and blower running. When I turned off the engine, all the electronics went dead. I checked the battery and found that one of the leads came off (dealer prep issue), so I assume that the boat had been running the electrical systems solely off the alternator for who knows how long. After I reconnected (and tightened) the lead, I started up the engine and the check engine light was on and has stayed on ever since then. I coasted back to the marina and have since gone and tried running the engine with transmission disengaged, the temperature stays at around 165-170 and oil pressure is steady between 40 and 50. Could this be a result of the low voltage situation? If so, does the check engine light have to be manually reset by an IndMar dealer?

Any advice/feedback would be greatly appreciated!

Engine Nut
06-06-2007, 11:53 PM
If the reason for the check engine light coming on was low voltage and that issue has been resolved, the check engine light should go away after three complete warm up cycles. A warm up cycle is operation of the engine starting below 100 degrees F and warming up to 140 or higher. A dealer can manually turn offthe check engine lightby clearing the data trouble code with a laptop computer scan tool. If the light doesn't go away after the warm up cycles, have your dealer check forany active data trouble codes.

smokedog2
06-08-2007, 02:30 AM
and - the light is always on under x,000 rpm - or is that the Lund?

Good Night,

SD2