PDA

View Full Version : Outback Engine Problems



mase9921
06-25-2007, 08:17 PM
Hello all,

Well, I am having a few problems with my '06 Outback. I am getting a little frustrated, but I am still pretty happy with my purchase. I have the 310 HP Indmar engine w/ Carb.

My problems starting in the first 5 hours last season, I had to be towed 3 times in 2 weeks because the engine would cut out and not start back up. My dealer was very helpful and fixed the problem, even though they weren't really sure what it was. They replaced the carburator and fuel pump and the rest of last season was fantastic.

My problems started again this season. The first few times out were great, but the 3rd (about 24 hrs) I experience similar problems, but not as bad. Occassionally when I'd go from idle and accelerate, the engine would flutter and die. It would start back up and be fine for an hour or so. This continued for the next 5-6 hours on the engine until I was idling to pickup and fallen rider and the idle got very rough and eventually died. Now when I start it, I have to pump it a few times and it starts for a few seconds and and flutters out. I can keep it started if I give it gas, but it dies as soon as I put it back in neutral. I just dropped it at the dealer and he thinks maybe the fual pump again, but 3 fuel pumps in a year? I would rule bad gas out because I fill up in town at the Marathon.

Anyways, any comments or similar situations would be appreciated, I just wanted to post this to see if anyone else has had these issues (I have read a few other posts). I will let you all know what the outcome is...

bobwells
06-25-2007, 10:08 PM
I have an older 5.7 carb engine,a '98. When I first got it the fuel pump (electric)was froze up from sitting so I had to replace it. after this when I turned it on I couldnt hear or feel fuel pump kicking on. so I ran a hot wire directly to pump and it kicked off. What I found was, a for lack of better words an oil pressure activated/sending unit that would kill power to the fuel pump if it had no pressure. This thingamajiggy looks something like a "top" that kids spin... its a sending unit, and its located on the back /topside of the block/ or maybe intake manifold. I'll take a look tommorrow and give you a clearer discript. part wasnt but like $35-40 bucks, trace the hot wire off your fuel pump and if your boat has this sending unit on it, the hot wire should lead you to it. hope tis helps, it's nothing major , just sounds like she aint getting enuff juice to drink! :wink:

mase9921
06-29-2007, 12:22 PM
Okay, now I'm getting a little irritated, talked to my dealer, who got to my boat in a fairly timely fashion and he said that it needs a new carb, which is shocking considering it was already replaced less than a year ago.
So then he calls back a few hours later and says that Indmar will not warranty it and they say it must be something else causing the problem. So now my dealer has everything torn apart looking for other causes and he says if he finds that it's the carb, Indmar won't replace it.

They keep saying that maybe it's bad fuel and I have to say that if that's answer to this, my opinion of this boat/engine/dealer/whatever is going out the flippin window. I fill my car at the same pumps every day & it runs fine.
I paid good money for a new boat and to have these problems twice in a year is rediculous. I am so tired of people saying, "wow, it broke down again, isn't it brand new? Man you should have gotten a Malibu." And yes, I understand these boats all have the same engines ect.., but it still stinks!

Anyone else have issues like these....anyone....anyone?

zabooda
06-29-2007, 01:40 PM
I would recommend going with your dealers initial instinct and replace the carb. I know of many instances where people replaced carbs on cars only to find that one being bad mostly because they are rebuilt. If that fixes the problem, then deal with Indmar after the fact.

toelke4286
06-29-2007, 04:20 PM
I feel your pain. My 03 Outback with the same engine/carb ran great for the first 50 hours. Took it to my dealer for winterize and storage, they claimed it would not start in the spring, had to re-build the carb because I used bad gas. Moomba/Indmar would not cover a dime. I had a major meltdown because the boat ran fine when I pulled it out in October the prior year. The boat ran like crap ever since until last year I found a guy who does alot of racing, real motor head. He rebuilt my carb, cleaned it, then he taught me how to adjust it perfectly, now the boat runs like a champ. He also only charged me $70.00. My boat has never been back to the dealer and will never again go there. I have since started doing my winterize/summerize myself. If you live in SE MI I can get you the name of the carb guy. Try to find someone who knows carbs to rebuild it. Do not let the dealer do it. My 2 cents.

zabooda
06-29-2007, 05:07 PM
I agree with Toe. My stuff I buy is beyond warrenty so I found a great mechanic. I've been using him for 16 years now and he knows boats and motors inside and out. Warrenties are great and are needed but they are only as good as the people working on them. The Moomba dealer here is fairly new and the service department..well..they're fairly new also. I pay mechanics to fix my boat not OJT on my boat. My mechanic can turn off a lot of people with I/O units dating back to the 50's hanging from the ceiling beams, no credit cards and have to wait until a smoke break or talk to them when their head is in the bilge of a boat. Their labor charges are the same as others but my 1979 Glastron Carlson and my 98 Moomba have never been back for rework.

james yarosz
06-30-2007, 12:41 AM
Toelke,just out of curiousoty who was the guy who did your carb?.My 2003 has 270 hours and has had 0 engine problems. :D

Buttafewcoe
06-30-2007, 07:40 AM
Mine neither. I did have a problem with the anti-siphon valve sticking after the 1st year (my boat was about 7 mos old, bought in Aug 04, 2nd time out in the spring).
.
But when troubleshooting cooling or fuel delivery problems, once you understand there are elements in place to help prevent problems, you learn to focus on and take care of those elements. Filters, Stabil, lubes, and what not.
.
Cars are ran every day, so it doesn't take long to go through a tank of gas. Yer boat might set a week or 2 between runs. A little gas treatment, carb cleaner, injector cleaner, whatever, may go a long way.
.
Just trying to help
.
B

toelke4286
07-02-2007, 12:28 PM
James
My boat ran great from the factory. It was the dealer who claimed the boat would not run and needed to be rebuilt. I took it to a mechanic this year, and it runs great.

Buttafewcoe, I also run stabil in the gas and put some cleaner through it once a year. I maintain that if you have a carb boat, you will have issues eventually and need a rebuild. Not in the first 2 years.