PDA

View Full Version : 2004 LSV 5.7L Indmar Problems



limp_bizkit_16_69
07-16-2007, 11:01 PM
Recently I was at the lake and left the key on in the boat. After doing this the starter would not engage. We tried boosting the boat with no luck. Took the boat in for service and they replaced the starter. The day that I picked up the boat and took it to the lake the starter is cranking the engine over, but the boat does not want to start. The few times that I did eventually get it to start the exhaust appeared black and you could smell it much more than any other time starting the boat in the past. Once the boat is running it seems to run perfectly. The only problem appears to be when starting the boat. Eventaully we ended up running the battery dead cranking over the engine to start the boat, loaded the boat, and drove home. The service shop is a four hour drive away and I am just wondering what i can check on my own.

rbc_racing
07-16-2007, 11:22 PM
carb or fuel injection?

limp_bizkit_16_69
07-16-2007, 11:23 PM
fuel injected

rbc_racing
07-17-2007, 12:43 AM
You might try a set of spark plugs, they could be fuel fouled and not working as well as they are supposed to. also check the fuel return line, if it has a kink or is pinched off it will cause high fuel pressure, which can cause the flooding when your cranking. the return line comes off of the fuel rail and goes back to the tank, the feed line has the filter in it. These are a cpl of quick things to look, How does the engine idle? If your going to be working on it much you should either build or buy a fake-a-lake and save alot of hassle with taking the boat to the lake.

cab13367
07-17-2007, 01:13 AM
limp,

Did you follow the instructions for starting a flooded engine? If not, go to the Community Link above, then Resource Library and choose the manual for 2006. Then go to page 25. The instructions are there. Try that next time you flood the engine on the boat ramp and hopefully, you will be able to get her started.

Hope that helps.

Al

limp_bizkit_16_69
07-17-2007, 02:37 AM
I have read and understand the recommended process for starting a flooded engine and it has worked in the past, but this time it seems as though it doesn't help a bit. As for the spark plugs, i can't imagine that the boat would run and idle perfectly after it was started if this was the case. I am going to check the fuel lines and filter tomorrow. Does anybody know whether a regular chevrolet or gmc truck/car dealership will look at these engines. They are basically the same thing as they put in their trucks. Also I know with my truck the mechanic can hook their computer up to the computer module in my truck and check for problem codes, can this same thing be done with the boat? If so where is the plug-in for the computer? Thanks for the help and i'll keep you updated on the problem.

rbc_racing
07-17-2007, 02:15 PM
I was under the impression that every time you started it, the engine would flood, thats why I suggested spark plugs, it would run ok after it started due to the heat in the combustion chamber making up a little bit for a weak spark. Look at your fuel rail to find the lines, one line goes to the fuel pump and then onto the filter and then to the tank. The return line will go from the fuel rail back to the tank, it should be easy to locate. you can plug a tester into the engine and access codes, but as far as I know it will only give you a "blink" code, I don't think the engine management system on these engines have realtime datalogger information, and if your check engine light isn't on there probably won't be any codes.