PDA

View Full Version : Tire Sheared off Trailer



madman
07-29-2007, 07:18 PM
Not sure where to begin......

So I will let the pictures do the talking.

Axle
http://i59.photobucket.com/albums/g293/madman1313_photos/IMG_5390.jpg

Where the tire ended
http://i59.photobucket.com/albums/g293/madman1313_photos/IMG_5392.jpg

Lug nuts still Attached
http://i59.photobucket.com/albums/g293/madman1313_photos/IMG_5408.jpg

Hub still on tire
http://i59.photobucket.com/albums/g293/madman1313_photos/IMG_5410.jpg

And where does this get me
http://i59.photobucket.com/albums/g293/madman1313_photos/IMG_5400.jpg

Tire takes out the Wakeplate
http://i59.photobucket.com/albums/g293/madman1313_photos/IMG_5416.jpg

It was just to bad I had the whole family going to the lake to see what the boat can actually do as I have just finished the break-in.

Mark

Dano
07-29-2007, 08:34 PM
Not a good way to start out... I don't see a drop of lubricant on there - no grease, oil or anything. I'm wondering if the bearings disintegrated, leaving nothing to hold the hub on.

Pike
07-30-2007, 03:13 AM
So sorry this happened to ya.....I hope your dealer takes care of you...and boatmate

Buttafewcoe
07-30-2007, 07:28 AM
A classic no lube on the bearings wot looks like to me
.
B

MEDIC151
07-30-2007, 10:36 AM
How old is the boat and trailler? I assume new since you stated that you just finished the break in. My last boat had a bad set of axles and one failed. My dealer replaced all 4 since boatmate knew of the issue. Hope you get the same treatment. Bad way to start/end a day.

Medic

madman
07-30-2007, 11:04 AM
This is a brand new boat and trailer.
As for no lube I think it burnt away as there is some burn marks on hub.
I talked to the dealer yesterday, Had the trailer towed to there shop and we will go from there. I think all will work out.
I will keep you informed

Mark

Yellowmobius
07-30-2007, 11:11 AM
OUCH!
Sorry this happened, no worse way to ruin what would have been a GREAT day!

I hope this all works out for you, I ma sure it will!

Buttafewcoe
07-30-2007, 11:19 AM
roasted lube should look like carbon build up.
.
B

JoeTechie
07-30-2007, 11:37 AM
:shock:

WOW!

no words... well - "thousands of them" in the pictures.

Keep the faith - Boatmate, SC, and dealer should step up here. This should not happen to a boat this new.


For the rest of us - CHECK THOSE OIL BATH HUBS.

-J

Buttafewcoe
07-30-2007, 01:31 PM
I changed oil in mine a few weeks ago, 50wt. No leaks and still full
.
B