PDA

View Full Version : shaft spinning



99outback
08-24-2003, 06:47 PM
After I turn the engine off I can hear the shaft spinning to a stop. Is this normal or something I should have looked at?

THanks in advance

Catdog1
08-25-2003, 08:07 PM
Can you explain a little bit?

99outback
08-25-2003, 09:27 PM
Catdog1

Thanks for the reply, The noise almost seems as when the engine was shut off, the prop continued to spin on the still shaft.
I checked the prop and it is for a 1" shaft.

Funny Today I put back on the 3 blade OJ and the noise went away. I guess its just a noise 4 blade prop. I just got it so im sending it back for another.

Check of the key and shaft when prop was removed and no visible damage.

Someone thought the motor might be out of alignment. This can make some 4 blades noiseee.

I let u know how the new prop works.

THanks again

Catdog1
08-26-2003, 03:38 AM
In neutral with the engine off our 3 blade OJ prop and shaft both spin a little bit in the rare occasion when we are in a river current. But its clearly the shaft and prop, not just the prop.

Problem aside, how does the four blade compare to the three? Can you feel a difference? Am thinking about upgrading and keeping the 3-blade as a spare.

99outback
08-27-2003, 12:52 AM
Catdog

THe four blade did make a difference for hole shot. I noticed when starting from a deep water start I seem to be up earlier, giving the driver my wife used the same amount of throttle. Didnt notice any difference during dock starts.

Held the slower speeds better also. I was using the OJ 4 blade legend. OJ has a new 4 blade CNC or IMP , its suppose to give you more top end Im told, but I have not had any experience with them.