PDA

View Full Version : Flushing manifolds?



TL7
04-19-2008, 12:00 AM
I've seen this in several threads regarding salt water usage. We run in very slightly brackish water, can't even taste the salt really. We have an 07 Outback that we flush after every use and wash both the boat and trailer religiously. Prior to this we had a 1999 Sea Ray that we used in the same water for 9 years and never had any problems, and we used the same maintenance routine. I have never flushed any manifolds....is this specific to inboards? If so please tell me what I need to do.

Also, when spraying the engine with a protective lubricant (such as WD40 or similar), do you just spray everything? I assume you wouldn't want to get it on the belts, right? Sorry for the stupid questions and thanks in advance for the help.

aerophoto
04-19-2008, 03:15 AM
I try not to use wd04 Ant more it attracts dust like a magnet and everything gets gummed up I try to use a light oil similar to a sewing machine oil it wont gum up as for the belts WD 40 eats them.

maxpower220
04-19-2008, 10:45 AM
If you flush the engine with a fresh water for 5-10 minutes, that should take care of the inside of the engine and manifolds. As for the outside, there are several sprays that you can get from marine stores to protect your engine from salt water residue. The cheapest is a Sea-Doo product, it's works pretty good. You would really only use it on the metal parts of the engine and not the hoses or belts. The better spray is called Corrosion Block (in a blue can), but it is difficult to find and very expensive. I had a friend that lived on the Intercoastal that used it all of the time with no rust on his Nautique after 4 years.

WD-40 is OK, but will only cover for a short time. Any oil based product that will protect the metal will attract dust/dirt.