PDA

View Full Version : Sirius Tuner - issues



04OUTBACK
07-02-2008, 11:37 PM
Anyone with the factory option Kenwood KEN-SIR1 Sirius tuner?
When I bought my boat used in Sept, the Sirius worked. I knew the subscription would expire from the previous owner shortly. Well, I Decided a few weeks ago to mount the antenna and go about activating it... I am not getting anything out of it....
When I select Sirius on the remote/or stereo, it says to call their 800 number, but from having had several XM units i know that I need the Serial number to activate it...so I go through the menu to select the ESN... it is blank.. won't read out an ESN...
I know with my XM units, they will play a couple of free/promo stations even when not activated... I don't get that on this unit..
There is only the 13 pin cable from stereo to unit and antenna connection... I also have my Ipod running through the aux/cd changer connection on the Sirius unit... With no 12v connection, I can't imagine what else to check... the antenna is on the left rear next to the back left locker so I know it does not have an obstructed view...
Any trouble shooting suggestions? I downloaded the manual and it does not offer much help...

THANKS and Happy Boating on the 4th weekend!

Brad

04OUTBACK
07-05-2008, 12:13 PM
^^BUMP?
Anyone?

cj11302000
07-07-2008, 06:24 PM
I have one in my boat and never had any problems. I can't remember if there is an internal setting in the Kenwood deck menu or dip switches on the SIRKEN1 box...I also have the Kenwood Ipod connector and that may be the one that had dip switches that had to be set a certain way to get it to work. I would suggest going to Kenwood's site and looking at the detailed directions for your deck's settings. If you are getting SAT to display in the deck and it's showing a 1-800 number...it must be seeing the SIRKEN1 box? I don't understand why you are not seeing the ESN though. If I remember right...hooking up the SIRKEN1 box was like you said...just a round connector into the back of the deck and the antenna plugged into the box. I'll try to help out by looking at mine and checking a few sites on the web and I'll let you know what I find out. I would start at the manual and the internal settings...sorry I can't be more help.

04OUTBACK
07-08-2008, 01:04 AM
Thanks CJ.
I am getting the 1800 number.. I'll probably call them next time I am with the boat. Maybe they can guide me.. It worked last Sept when I got the boat but the subscription expired quickly and I never fooled with it. I run my ipod connection through the CD Changer port as well.

A little more foolin around and I might as well wait until next summer!! haha

As nice as the integrated system is, I kinda wouldn't mind having a portable unit to move around..
thanks

jmvotto
07-08-2008, 01:26 AM
04outback,

What deck do you have?. the guys at crutchfeild told me i would need an additional adpater of trying to run the ipod and the sirius, i opted so far to run the ipod only. my deck kDC 232R has only one input.


www.crutchfield.com/App/Product/Item/Main.aspx?g=234650&i=113KCAS220&search=Kenwood+VENDORID113&searchdisplay=Kenwood&tp=2741