PDA

View Full Version : Perfect Pass oddity....?



04OUTBACK
07-13-2008, 10:22 AM
When I am towing a rider with my PP on, I have noticed that if I make a sharp turn to the right, the boat will throttle down. When I turn left, no issue. I tried Fri and Sat with PP off and it did not do so...
WEIRD?
I don't mean going into a big curve, I just mean a quick turn.... I think I actually noticed this recently towing a tube.. (not that I was zig zaggin with a boarder behind!! :-) )

Any ideas? It is not a big issue, just causes curiosity!

Thanks,

BW

billstephenson
07-14-2008, 05:51 PM
Is the boat slowing down, the speeding back up out of the turn? If you don't give perfect pass enough slack (need to throttle up more when you start to give it more cable to work with) it will disengage in a turn because it can't give the boat enough power to handle it. Once you are out of the turn alot of the time it will re-engage.

gcombe74
07-14-2008, 06:23 PM
I added 400lbs of pop-products this year and noticed that i had to re-calibrate my pp setup. it would get to speed and then dis-engage.. then re-engage.. back and forth? not sure if this applies to you or if you might have had a full boat at the time.. but I know from reading the manual on pp that boat wieght can affect performance... but the cable solution above sounds like it could be that too.

I just adjusted the settings they specified in the manual.. at work I cannot recall off hand what they are called verbatim.

04OUTBACK
07-14-2008, 11:55 PM
Bill,
This is not the same as when I go into a turn around or something like that.. I noticed it while pullin a tube and doing some zig zags.. if I made an abrupt turn to the right, it would quickly throttle down.. before there was any chance from drag from the turn.. does not do it on the same turn to the left..
I tried it with PP off and it did not do it..
Weird..