PDA

View Full Version : Exhaust & Transmission question



SkiKY
07-14-2008, 09:19 AM
I'm interested to get thoughts as to whether I should be concerned with my exhaust while the boat runs on the water.

The boat has about 80 hours and it has pretty much always had a small plume of white "smoke" that is visible from the rear of the boat while idling. I've only noticed the smoke while preparing for a ski run because by the time the smoke drifts above the transom grab bar it is gone. Thereís never much more smoke than a big a cigar puff. It's visible at full temperature, pure white in color, has no smell and there is no unusual residue around the exhaust ports after pulling off the water. I've haven't noticed anything unusual on the plugs when I've pulled them for winterization but I've never run a compression test to check for any head gasket leakage. The boat runs at the standard 165 degree range so it would seem surprising that itís just a matter of hot exhaust vaporizing the lake water.


Also, has anyone had any issues with the transmission linkage adjustment? For the first time this last weekend when I put the boat into neutral from an idle speed and there was a sound like gears grinding as though the tranny didnít go completely into neutral. I put the boat back into gear and it stopped, back into neutral and it returned, back into gear and it stopped, back into neutral and it was fine. It was fine for the next two days and the whole thing repeated a few days later. Is there a DIY way to check if the linkage is adjusted correctly or any other thoughts?

zegm
07-15-2008, 10:50 PM
What you are seeing is water vapor!!!!
All the water that the pump sucks in to cool the engine is then dumped into the exhaust system to cool it off. You can't have rubber tubing sitting just inches away from an exhaust manifold without this water cooling it. You can bet your patudies that the temperature back there is much much hotter than 165. Exhaust gas temperatures can go over 1000F at the cylinder heads.
About 3 years ago at the start of the year our suction hose got clogged up on our old MC . My wife took the boat off the trailer to warm the engine up while I was standing on the ramp watching. Suddenly huge clouds of blue grey smoke came billowing out of the exhaust. The exhaust was sooooo hot that it started melting and burning the rubber exhaust tubing, you know the stuff that cost me over a dollar an inch to replace!!! Luckily for us she shut it down before the engine was damaged!!! On inspection it had burned big holes right through this tubing!!!