PDA

View Full Version : Blown Head Gasket



EBRMOOMBA
07-26-2008, 03:06 PM
Hey guys, newbie to the board, started looking for some answers and found the board, wish I would have known about it a long time ago. Anyway...

So we put the boat in last weekend and started down the river when all of a sudden white smoke started billowing from the back of the boat. Not sure what was going on I shut the boat down and and lifted up the engine cover to reveal more smoke and the hottest engine I've ever felt.

Turns out we sucked something up into the pump and shredded the impeller and the engine was getting no water at all. Got a new impeller started the boat up, good to go right? Wrong, the heat blew the head gasket and theres water pouring out everywhere. Not to mention it melted the exhaust hoses.

So I guess my question is does anyone know where I can get a head gasket (my closest dealer is 3 hours away). And also where I can find a part number for the gasket? The boat is a 2005 Outback with the Indmar 350 in it. Thanks for the time guys.

maxpower220
07-26-2008, 04:37 PM
Here are a few things. You should be able to find the head gasket at your local auto parts dealer. They sell several different ones, but I would recommend getting the stainless steel inserts. If you melted exhaust hoses, there is a good chance that you have also warped the head. Before you put a new gasket on, you need to check your head and block. One or both of them may need to be milled.
I had the same thing happen to me several years ago. I was in the water skiing and the driver/observers weren't really watching the guages.

james yarosz
07-26-2008, 10:39 PM
Forget the gauges,use your nose.You will smell rubber burning long before the gauges show any problems.I've lost two impellors in the last twenty years and the first thing I smelled was rubber burning.Shut the engine down immediatelly and had no problems(other than a bad impellor).Luckily both times I wasnent out to far and after letting the exhauat pipes cool I was able to make it into the dock to replace the impellor.Trust your nose more than the temp. gauge!

zegm
07-27-2008, 09:32 AM
Lost an impeller before and again if you smell the rubber burning shut her down. Did not spring a leak but I pulled both heads off for a thorough inspection of the bores and heads. I had the heads rebuilt while off and everything else was fine (luckily). Theres a chance you might have damaged the enginer further. With the heads off turn the engine over and look for signs of seizing in the bores. I once lost coolant in a race car engine and while it still ran upon later inspection the pistons started to seize. The piston skirts started to collapse, the rings were frozen in position and we started to put aluminum from the pistons on the bores. In other words check every thing out really good!

EBRMOOMBA
07-28-2008, 08:49 AM
Thanks for the tips guys, I'm going to start tearing her apart this week to see how bad the damage actually is. The funny thing is I didn't smell any rubber burning at all even though the exhaust hoses started to melt. And it was probably my own stupid fault for not paying enough attention to the gauges.

But anyway, live and learn I guess. Thanks again guys and wish me luck.