PDA

View Full Version : question on Bilge??



jmvotto
07-27-2008, 09:56 AM
How much water is needed to make the bilge run, Our OBV has not had to run the bilge yet, never a drop even after some heavy rains and kids in and our with wet suits. It runs when i turn it on but no water, don't want to burn it out. we keep in the lift, but plug is in. :confused:
Want to make sure it works if and when we need it.

tazz3069
07-27-2008, 10:02 AM
JM--
Mine is the same. Mine only works when I turn it on. The auto bildge does work. I have seen it. It works when I pull the boat up the driveway and all the water rushes to the engine compartment. I am talking about the water that I use to wash the boat with. If I pull the plug, then the water runs out that hole. But to answer your question, I am not really sure when it come on.

Mikey
07-27-2008, 02:12 PM
I have an Outback DD so a little different maybe, But I had my pump out once and saw that they have a simple float actuater AKA auto pumping.My pump was full of carpet remnants and made a sickly noise so thats why i had it apart. It was just glued it seams to the bottom bilge area and the pump just kinda clicks in on the sides too the base. The float is similar to a float type Ballcock in a lot of toilets out there. My pump will only come on at about 3/4 being submerged if that helps at all.

kaneboats
07-27-2008, 08:06 PM
There is a thread in here somewhere about a separate in line fuse for the "auto" circuit for the bilge pump. Probably worth looking at.

04OUTBACK
07-28-2008, 12:37 AM
on the Bilge pump, there should be a round knob.. turn this knob and it should make the float activate and pump.. may wanna put some water in to test it out..
Ditto what was said above about being clogged.. i have heard of several new ones initially clogged from fiberglass shavings, etc.