PDA

View Full Version : Need advice here.. Hard to get out of the hole (v-drive related?)



spyder
08-04-2008, 11:19 PM
Hello all;

Never had an issue with power on my boat (2006 Moomba Mobius LSV) before, so i have been thinking up what it may be since yesterday up north before i could get back to you guys..

Noticed it when i load up the gravity I and 2x 550's in the rear... the boat just took ages to get up on plane (this boats usually just tears it up to on plane). So i emptied all the ballast and noticed it still wasn't too happy accelerating (mean while, once your up to speed she is fine).

It almost feels like the prop is spinning and the boat goes nowhere for a second or so and you throw down more power and it drags itself up to speed slower then normal.. (seems to be more throttle is needed then before to reach same performance)

Engine Oil
Pressure is fine. (Level is good)

Transmission Fluid
Haven't been able to check yet

V-Drive Oil
Seems *VERY* low, I just got it changed when it was winterized and it only has about 10-20 hours on since then.

Could low v-drive oil be the cause of the slow acceleration (the sort of power struggle to get this beast moving)?

Attached (Showing you on paper towel when the v-drive fluid is at, NOTE: This is a cold engine, been off about 20 hours)

Thanks guys, always appreciate your help!

spyder
08-04-2008, 11:27 PM
oh, also.. how do i get access to fill up the v-drive oil if required... only access i saw was for the dipstick!

cheers ;)

tazz3069
08-05-2008, 12:38 AM
What prop size do you have? Mine was doing the same thing. I changed the prop and that made a difference. I got mine at www.boarditup.com. I purchased an ACME 14'x14.25 prop.

spyder
08-05-2008, 12:40 AM
It didn't have this problem last week, and it even continued once i emptied all the ballast.. :/

It's the 4 blade stock one from Moomba.

tazz3069
08-05-2008, 12:41 AM
It should say on the prop itself.

spyder
08-05-2008, 12:57 AM
It should say on the prop itself.

boat stays in the water all summer, unless it's an emergency its a pain to pull in and out.. :/

i really don't think its the prop though... i think something has changed... i would like to visually inspect the prop though for damage, will have to bring in in towards the beach so i can get under the boat and see...

tazz3069
08-05-2008, 08:50 AM
There might be something wraped around the shaft.

spyder
08-05-2008, 09:54 AM
There might be something wraped around the shaft.

ya, i'll take a gander..

spyder
08-05-2008, 12:51 PM
anyone have any feedback on the v-drive oil.. is that regular for when the boat has been off for a day.

cab13367
08-05-2008, 10:31 PM
spyder,

If the engine is cold, I would think you would get your highest reading since all the oil has settled. So your v-drive is definitely low on oil (but if I were you, I would call your dealer to confirm). Also, you fill the v-drive thru the dipstick hole - at least that's what I did when I changed the oil the end of last season.

Al

VA LSV
08-06-2008, 08:08 AM
Remove the breather on top of the v-drive and fill there with 30 wt till it is between the marks. Holds 1 qt when empty. Check for oil in the bilge. My v-drive has a slight seal leak. Also check that both drain plugs are tight. 1 has a magnet to catch metal. You need to check drive line under the boat for sure. V-drive low on oil won't cause the issues you describe.