PDA

View Full Version : Vibration at low speed



docpetersen79
08-06-2008, 04:27 PM
I have a 96 Moomba Boomerang, and when I engage it into gear it has a slight vibration, but when I accelerate it goes away. Is this normal or do I need to worry about shaft alignment or a worn tranny?:confused:

OldeBoy
08-06-2008, 11:17 PM
What would you classify as low speed? idle? What is your RPM when this occurs?

2000 Boomerang

docpetersen79
08-07-2008, 04:49 PM
When I first engage it into gear the RPM's are about 600-800, then as soon as I push on the throttle it goes away.

OldeBoy
08-07-2008, 09:38 PM
does it vibrate more when the engine is cold? Mine engine ran a little rough at idle when in gear when it was cold before it was tuned up. Kindof felt like I was lugging it.

docpetersen79
08-08-2008, 11:51 AM
It doesn't matter if it warm or cold.

RYAN
08-14-2008, 12:11 PM
Start with the simple stuff first, look at the prop, really look at it (donít just look at it for 2 sec and move on). Look at the prop from diff views, spin the prop, do all the blades look the same. I say this because, I took my prop in to the boat mechanic I use and he noticed that one of the blades was bent just a little bit. After he balanced and fix the problem, the vibration that I had which seams similar to yours was gone. If you are thinking the shaft is bent, it takes a lot of force to bend that shaft. If you have hit an object with a significant force then maybe it could be bent.

docpetersen79
09-06-2008, 01:58 AM
Does anybody have around a 96 Moomba that came from the manufacture with the engine not centered and where the shaft goes through the hull not aligned with the strut? I pulled up the floor boards in my boat and saw that the piece between the strut and engine was not aligned at perfectly with the engine and shaft.

OldeBoy
09-09-2008, 09:11 PM
can you post a picture to clarify your question?

zegm
09-09-2008, 10:21 PM
doc,

Not sure what you are asking, however I can tell you that the strut and engine have to be aligned but this does not mean that they have to be aligned with the hole in the hull. The main data is the strut, once they mount the strut to the hull the engine has to follow and be aligned with it, so if the strut is not aligned perfectly with the centerline of the hull then the engine will have to be adjusted to match the strut. There is about 2 to 3 inches of travel on the engine mounts to accomplish this task. If your boat is out of the water you can turn your prop and it should turn fairly easily (engine in nuetral). If it take both hands and is difficult to turn then the engine may need to be re-aligned as there could be a slight bow of the shaft. Also, don't expect that the strut is perfectly aligned with the hull, there is a little room for error in the installation and as long as they don't use all of the travel on the engine mounts things will be fine when it is all aligned up. This part of the installation is the heart and soul of an inboard boat and it takes someone who knows what they are doing to perform it! Believe me I know!