PDA

View Full Version : Brake problem



Livindadream
11-08-2003, 07:36 PM
Finally had my new boat delivered today. A 2002 Mobius that came from a far away state. Hooked it up to test it out, and it trailers beautifully. However, I cannot get it to back up. Feels like the brakes are catching. I mean it will not move an inch. Crazy thing is, as soon as I unhook it from my truck, it rolls around perfectly on the street. Is there a safety switch on this thing I don't know about? I have a single axle Boatmate Trailer. This is my fourth boat, and have never had anything like this at all. Any help would be appreciated.

Cryonchick
11-08-2003, 08:21 PM
Check to see if there is a lever of some sort on the side of the trailer where it hitches onto your hitch, if there is one it should have two positions ( towing / backing ). I have an older trailer (89) not sure how the newer ones are but mine is not very user friendly if I have it in the wrong position.

BensonWdby
11-08-2003, 10:43 PM
I have a 1999 Boatmate single axle trailer for my Mobius. We do not have the 'electric' controlled brakes (the blue wire). We had the same problem until I contacted Owen at Boatmate and he provided me with a lockout tab.

The hitch is independent from the tubular channel that makes up the trailer. There is a bolt that goes through the channel and hitch and is part of the surge brake system. it is about 6-8 inches in from the end of the channel. This bolt is in an oval shaped hole. When you back up the boat, the whole hitch moves inside the channel until that bolt hits something to stop it from traveling. If that something is the end of the oval hole then you have activated the brakes and the boat will not back up.

The tab that Owen sent is D-shaped and can ony be inserted between the bolt and the back of the oval hole when the brakes are fully released. This is hard to visualize, but when you get the tab it becomes pretty self-evident. If I had the boat here I could shoot a photo, but in storage off site.

Check out Owen at:
owen@boatmatetrailers.com

HTH
Dave

Catdog1
11-09-2003, 12:55 AM
And, try this website.

http://www.ufpnet.com/


It should give details about the operation and maintenance of the brake actuator subcomponents used by boatmate.

waterboy
11-09-2003, 03:06 AM
I had that same problem pop up on my 2001 after a year or so, the brake starting locking on me. I crimped the connecter slightly for the blue wire so the contact was better and haven't had a problem since.

It's great to see someone ask for help on this board and get so many responses. :)

Brian

Livindadream
11-09-2003, 08:25 AM
Thx guys. I will check out all options and report back. Couldn't back it up my driveway b/c of this, so I had to take it out to a friends who has a drive-thru barn. Like getting a new toy at Christmas that you can't play with!! :)

BensonWdby
11-09-2003, 01:32 PM
http://bensonwdby.home.comcast.net/actuator.gif

I got this off the website Catdog mentioned. The red arrow indicates the oval hole I was talking about. If you have a five pin connector make sure that that your wiring harness on the tow vehicle is good.

You can use anything you want to stop the movement of the bolt in the oval hole, but the tab that Boatmate provides works best. It should have come with the boat if new. If from a private party they may still have it.

HTH
Dave

SMUMATTMAN
11-09-2003, 09:56 PM
Man Samething happened to me and I had pulled right up to a fence before baking up to my shed. Translation couldn't go forward or backward and was on gravel. Luckily, I cuaght the boys at Dallas Waterski Boats right before they were closing and they told me to make sure the trailer connector was plugged all the way in. It wasn't so I pushed it all the way in, and it backed up with no problem. I was freakin out trying to figure out how I was going to get out of that jam. Hope it is something simple like mine and not a major deal.

Livindadream
11-10-2003, 08:31 AM
Five Pin connector? Could this be it? I have a four pin connector on my vehicle, while the trailer has a five pin. What is the fifth and unused one for? Obviously guys, I am a mechanical idiot. Also, thanks for the picture. I will take a look today and see if one of those pins is in the trailer.

noneya
11-10-2003, 11:17 AM
Yes the 5 pin connector is the key, the 5th space is for reverse lights, which on the trailer, disengages the brake. You can just turn on your lights and swap the wiring harness around, plug the unused slot in the trailer harness to the pin right next to the ground connector on your vehicle, turn on the lights and you should be able to back up fine! The ground connector on your vehicle is the one that is different than the others, cant remember if it is male or female, but the other 3 are different.

Livindadream
11-10-2003, 01:06 PM
Thanks man. I figured somehow I would look pretty stupid here. Went and bought the new harness today. Now, I have to figure out how to attach it to my truck!!

ProXman
11-10-2003, 01:52 PM
If you have a 7-pin round on your truck they make a 5-pin flat adaptor for it. Advanced Auto caries this

DCM
11-11-2003, 02:06 PM
If you have a regular 4-flat connector now, you can do one of two things. 1) Cut the existing plug off and splice the 5 flat back in using the exact color code except the blue #5 wire will go to the reverse lights, which I think is white on the existing connector. or 2) splice into the existing harness as above but don't remove the 4 flat plug, that way you have both. That's what I did because I tow more than one trailer and now I have a plug for both.

james yarosz
11-11-2003, 07:11 PM
the white wire on the flat 4 prong connector is the ground.the blue wire(fifth prong)has to be spliced into the back-up lights on the vehicle.the existing 4 prong plug does not have this feed.

Livindadream
11-11-2003, 07:34 PM
Ok, out of my expertise level. Going to have to call in some reinforcements to help me with it. In the mean time, I want to get this thing on the water, but can't if I can't back it up. Seems as though there should be a way to "fool" the system, some sort of a placebo(sp?) plug that I could slip on it. Yes? No?

james yarosz
11-11-2003, 08:00 PM
if you look at the pictuer yhat BensonWbdy posted all you need is something metal to fit where the arrow pointsso the tonge of the trailer can't slide into the frame when you back up.make sure you take it out when you're on the road.

noneya
11-12-2003, 09:31 AM
To fool it reread my post just unplug the harness, plug the previously unused plug on the trailer into the slot right next to the ground, turn on your lights and reverse...no prob. I had to do this with mine till I got hte 5 prong.

BensonWdby
11-12-2003, 11:07 PM
I am sure the wiring trick would work - if you have electric actuated brak release. Our 1999 trailer had the 5 wire harness but the release was an option that was not installed so we had to rely on the mechanical stop. This was obvious because there was a short blue pigtail coming out of the 5 pin connector going to nowhere.

So, if you have a blue wire going to a release mechanism as part of the wiring harness then the bypass will probably work.

Good luck.
Dave

busdriver
12-14-2003, 03:44 PM
Heres a quick fix. Assuming you have the older style four pin wiring tail on your tow vehicle. When it is time to back your trailer unhook your trailer light wiring tail and insert the last mail plug on the trailer tail into the first female on the tow vehicle get back in the tow vehicle and turn your parking lights on and the will disable the surge brakes on your trailer and your trailer will back up..