PDA

View Full Version : I can't believe it!



Sled491
09-16-2008, 09:43 PM
I haven't been home in a month, so while I was home this weekend I was pacing like a caged cat waiting to get to the lake. However the outskirts of Hurricane Ike came through the Midwest believe it or not and we had rain all weekend. So I went diving sunday morning and therefore couldn't fly monday, instead I went to my lake property to check things out and go for a toot in my Moomba.

Too crummy to ski and kind of cool. I went up the lake and cruised the shoreline. Finally I decided to open her up and did a couple runs up and down the lake at WOT. Felt good except for one little problem.

As I was back down to SNW heading into the channel heading back to my place my boat is full of water! What the Heck! Quick check and my temp gauge is creeping up. Shut the her down and lift the enging clam. Crap I blew another coolant hose. It is the one after the impeller right before the Tranny cooler.

For those not familiar with my boats history, this is the 3rd hose in 2 years. The 1st on went within the first 45 minutes of operation. My dealer has always been top notch and come to the lake to do the repairs. This time I'm just having them send the hose.

They are going to call tomorrow to discuss this whith SC and possible Indmar. So far I have been lucky and not lost my motor as I'm annal about watching gauges and monitering engine activity but man come on.

I have not run WOT this season as our lake is small and the best water is right in front of my property. So the 1st and only time I hammer it out for a couple of minutes I have to limp back to my lift and put away my toy.

PS, Resuce tape saved the day and allowed me to limp home.

zegm
09-16-2008, 11:10 PM
Sled!
Bad news dude!!! I have trouble understanding why this is an issue with your boat??? Are the hoses always blowing out from the center of the hose? Could there be some pressure buildup due to a thermostat issue? Now I am going to inspect ours just to see if it is bulging or something!

Sled491
09-16-2008, 11:16 PM
One would have to conclude that there is a pressure build up, but at the time the temp gauge was reading a solid 180. Again I have to conclude that the thermostat was open as I had just finished a WOT run, engine would be as hot as it was going to get. My feeiling is that there is either blockage somewhere or my waterpump is on turbo. Chances of me having 3 bad hoses in row just doesn't compute.

zegm
09-16-2008, 11:42 PM
Yeah I agree with you, it can't be 3 bad hoses and we haven't heard of this issue from anyone else. I think your motor is doing something on its own? Not quite sure what, but I am going to look at ours and see what I can figure out as far as how coolant flows, etc.

aerophoto
09-17-2008, 01:30 AM
What type of boat?
On my LS the hose was rubbing the belt had to pull it back good thing I noticed before she rubbed through. Right below the alternator on the silver wheel Shit luck I noticed now every time out I look first at the clearance to make sure there is no rubbing.

Sled491
09-17-2008, 09:58 AM
I have an 07 Outback. No rubbing, the hose is splitting on the outside, about a 2 inch tear.

deerfield
09-17-2008, 10:16 AM
Sled - Same issue for me. Three weeks ago the coolant hose on my 2007 Outback suffered a two inch tear. Perhaps exact same hose as in your case. Lauderdale Lakes replaced it under warranty. Engine had 78 hours on it. Like you, I keep an eye on the gauges and always bring it up to operating temp before putting a load on the engine. I keep a role of duct tape on the boat and next season will have an emergency box on the boat w/ belt, impeller, and hoses. Lost a day's use of the boat getting the hose repaced. - Deerfield

Sled491
09-17-2008, 07:59 PM
Deerfield, thanks for the info. Seems strange doesn't it?

zegm
09-17-2008, 09:00 PM
Could it be that the colder water up there is much denser? :p

Sled491
09-17-2008, 09:09 PM
That's what you came up with? Your supposed to be smarter than me!

zegm
09-17-2008, 09:26 PM
No not smarter just a couple years older! I will look at ours this weekend and try to understand if it can be an alignment issue or something like that. I would also measure the wall thickness of the hose you have and I can dig up some old BMW radiator hoses to see if someones Six Sigma Green belt project led them down a stupid path............or.............maybe with the global market these things are coming out of China! Don't laugh Ford asked for a quote for some brake pads from us but only wanted them from our Chinese plant!!!

Buttafewcoe
09-18-2008, 07:11 AM
Over 4 years on my OB and never had this particular. Scratching me head on this one, sled.
.
B

Appleknocker
09-18-2008, 08:15 PM
I can't help but laugh at the phrase "is the colder water up there much denser". Thanks for the chuckle Zegm. To be precise water is most dense in a liquid state at 4 degrees C, or 39.2 degrees F. Sorry for your trouble's Sled, let us know what happens as I have the same year engine as you.

kaneboats
09-19-2008, 11:22 AM
Hmmm. Denser water or Chinese made hoses? These are the choices. I think I'm going with a whole lot of bad hoses. I would ask if each of the replacements came from the same supplier. Next time around I'd be tempted to order one from someplace else -- or make my own with a piece of pipe and some shorter pieces of hose from another source and some clamps.

Sled491
09-19-2008, 11:44 AM
Sure I could get Butta to bend me a pc of aluminum pipe and create threaded sleaves for fitment. Never have bursting problem again. Now back pressure build up would be another story.

zegm
09-19-2008, 07:20 PM
Hey I was just joking about the denser water, but you actually did point out the fact that that could be a problem from some of the pictures Sled has emailed lately, ah nope that was a picture of his pontoon boat acting like a Russian icebreaker! But I do agree with Kaneboats that if the dealer bought 5 or so of these at the same time it is likely they did come from the same lot. I think I would be on internet, what is that site skidim.com or something like that lookly for another supplier. I wouldn't care if I had to pay for it myself.

Appleknocker, what is this C stuff? :D