PDA

View Full Version : Brian Raymond



Lpfeil
01-29-2004, 10:19 PM
Brian,

Are you guys working on all the quirks with the Moomba bulletin board?

01-30-2004, 05:16 AM
I second that......my old password wouldn't work and the new one they sent me was 42 characters long! There's no link for "my home" so I can't change the password.....I also have to sign in every visit for some reason....and an easier way to post pictures would be nice, to.

Brian

waterboy
01-30-2004, 05:22 AM
I second that.....My old password won't work and the new one they sent me is 42 characters long! Have to sign in for each post and each visit??? An easier way to post pictures would be nice, too. This website has grown a lot recently, it would be nice to see the technology grow, too.

Brian

waterboy
01-30-2004, 05:29 AM
You can't edit your posts either, I see....I tried to change my password to something a little shorter, but I'm not seeing the "my home" link anywhere....what's going on here???

Kent and Carol
01-30-2004, 09:24 AM
I would suggest if any improvments are being considered that the forums on wakeboarder.com work well and have good posting and messaging formats.

noneya
01-30-2004, 10:09 AM
I havent has any problems...I will try and edit this post and see what happens


edit test!!OK

Lpfeil
01-30-2004, 09:09 PM
Brian,

After logging in we can'nt access our profiles to edit or modify them as " MY HOME " is missing from the menu on the upper right. The box for private messages is missing along with the box to log out. The messages read or not read does not change. The last time you visted does not change from Dec,1969.

I have registered on the Supra web site and none of these problems exist their even after the upgrade to 2004 , which is when these problems all started on this site.

LKGBOUND
01-30-2004, 10:04 PM
I haven't seemed to have any problems either, I can access my profile, edit, etc.?? I wonder if the upgraded sites works better with certain computer operating systems or certain versions of browsers??

I'm using Windows XP and Internet Explorer 6.0


(Anxiously awaiting my 04 Outback!)

Lpfeil
01-31-2004, 12:13 AM
Iam using the same operating system as you. I didn't have any problems untill Moomba updated this site to 2004. I dont have any problems with the Supra site. It must be something in Moombas server where only some people are effected.

Catdog1
01-31-2004, 01:36 AM
Completely tangled-up for me.



System recognizes my moniker as being logged on, but simultaneously won't accept any post after the first one. So, I must log-on for every post.

Won't allow edits.

Can't change password--- cant access the screen/profile to do so--- and have to repeatedly request new passwords via email request.

Kinda miss the board. Please fix it before it fades away entirely. Hope Moomba isn't paying for this expecting that it is working properly.