PDA

View Full Version : No Reverse



WKESK8
03-18-2009, 08:08 PM
My trailer will not move in reverse!!! I have tried to reset the switch under the ball coupler and it refuses to reset. I was wondering if anyone had any insight into this problem please let me know anyone with any ideas??? Thank You in advance for any input!!!

04OUTBACK
03-18-2009, 10:51 PM
do you have a reverse wire connected to your trailer wiring connection?
(does your tow vehicle have 4 or 5pin plug?) I am assuming nothing since you are new on here. If it rolls forward fine but will not reverse, it is definitely related to the reverse solenoid.

If you do have the reverse wire hooked up from vehicle, check fuses in vehicle. Make sure your reverse lights come on on your truck when in reverse ... you may have a blown fuse..

Do you have the lock out pin that came with trailer that slips into the tongue where the braking/reverse section is? you can put that pin in place to prevent it from locking..

If it would not roll at all.. brake drum issue. no reverse? most likely not getting power to the solenoid on trailer... if you have a blown fuse, check for a wiring short on truck and trailer..

hope this helps.

newty
03-19-2009, 12:59 AM
I second what brad says. I have a tahoe and and a silverado and both of the fuses blew in them. The truck from my first boat and the tahoe from the new moomba. I found the reverse lights would come on but there was a seperate fuse for the trailer back-up lead in the fuse box under the hood. I replaced the 5 amp fuse with a 10 amp fuse and have no problems since.
Hope this helps, Good luck!