PDA

View Full Version : Stereo / Amp Issue



BWeber
05-08-2009, 10:24 PM
Anyone have problems with the factory stereo/ amp? I have a brand new 09 LSV, audio worked perfect when I picked it up and 2 weekends ago when I first took it out. Now, the amp that runs the speakers inside the boat keeps going into protection mode. The tower speaker amp works perfectly fine. I have unplugged everything and reconnected it and it seems the remote on wire is causing the trip. Anyone know what might be causing this? If I play around with it enough I can get the amp to come back on but will instantly go into protection mode. If I play with it even more I can eventually get it to work, but once it sits for a day or two the cycle starts all over again.

Anyone experience this before?

Help!

Thanks

dapjeff
05-09-2009, 05:41 PM
I had this issue with the zx700.5 amp. It would go into protection mode every 30 minutes or so of play time regardless of volume. I contacted Kicker and sent the amp back for repair. It ended up being an internal short on the rear side of the amp. Cost me only shipping. This was in an 08 Supra 24SSV.

kennedy
05-09-2009, 06:58 PM
Does anyone know where to get the little rubber stops that are mounted under the factory amps.

Thanks for the help!!!

mustangairchair
05-10-2009, 11:17 PM
it does not sound like the remote wire is doing it.the remote wire is power from you deck to turn the amp on when your deck is turned on. there is most likely a short in a speaker or speaker wiring.if the wires are touching each other it will do that.or if ba speaker is blown the voice coil could short the wiring.

DKeenan08
05-11-2009, 11:27 AM
Just picked up a 2006 LSV and having issues with the stereo..

First let me state that it has the option light bar and 4 tower speakers, but a dual Battery system was not installed. It also has the Amp, but all of the boat speakers along with the tower speakers ware wired thru the amp...

Now the problem. If we try to use the stereo and any other accessory the stereo dies and if we turn the stereo up louder than level 27 the stereo dies..

Now the Question...

Should only the tower speakers be run thru the Amp and should we install the dual batter system like the owners manual states? Has anyone had similiar problems??

Thanks in Advance for any help!!

Razzman
05-11-2009, 11:58 AM
You can do it a couple ways. The way you stated would run the tower speakers off the amp and the cabins off of the head unit. The best way would be to add dual batteries. I would also recommend an additional amp for the cabins spreakers otherwise i'll bet you won't be happy.

Riffs Raft
05-14-2009, 10:35 PM
I had the same problem with my 08 LSV, turn out to be a bad amp, the dealer replaced the amp free of charge. Your's should do the same. I dropped my boat off after the weekend and it was ready before the next one. Just talk to your dealer.