PDA

View Full Version : Not so good first day out



tazz3069
05-18-2009, 12:45 AM
We went on our official trip Camping trip of the year. Things started out great. Loaded the boat and went across to our favorite spot/ Set up the BBQ, tent, fire pit, and lots of alcohol. The nest morning we went got up to find out the wind really kicked up. We tried to make the best of things, so we went for a ride. First thing I noticed, is that the depth guage is not working. With the water levelslow, this is a very important instrument to have working. The second thing was the check engine light came on. So far everything runs fine. Light is still on over the weekend. The last thing that happened, is the new valves that I install for the new ballast pumps, did not work. The water was spitting out. I removed the spring, like some of you guys did and the water was coming in through the valve. The boat was just sitting in the water. I guess with the pressure, it forced the water through the valve. I put the spring back in, and the flow stopped. I turned on the pump and the water was spitting out again. For those who changed their valves, what kind and where to buy. Please help. I am very frustrated right now. Memorial day is coming and I have a broken boat. I am taking in to the shop on Monday to get the check engine light fixed and the depth gauge looked at. Please help me.
Tazz

moombadaze
05-18-2009, 08:37 AM
Tazz, At higher speeds i do get water forcing its way thru the sprinkler valves so if i know i will be running fast i just close off the 2 thruhull valves

sandm
05-18-2009, 08:44 AM
I am guessing that with sprinkler valves, the spring is in there to keep them closed with most irrigation systems running 40psi and higher. if you remove the spring, there's nothing to keep pressure against them to keep them closed. I would suspect that upgrading to a true solenoid operated unit would be the best way, or upgrading to a larger valve/line/fitting system. personally, closing the thru-hull valve is a pita every time you want to run the boat.

having a faster filling ballast would be somewhat nice, but I don't have any time constraints when on the lake, so an extra 10 minutes to fill a larger sac is just more time to enjoy the weather and water.

sucks to hear about the rest of your issues. good luck at the dealer and hope it's nothing major or expensive...

tlatoani
05-18-2009, 10:24 AM
My depth gauge sensor came "unglued" from the hull once. Just something to check. It was working sporadically at the time.

tazz3069
05-18-2009, 10:40 AM
When I was doing my ballast pump upgrade, I noticed that my Depth Sensor was loose. I put a thin layer of marine silicone on the face and reglue it to the exact location to which it was glue before. I also noticed that the wake plate gauge was bouncing all over the place. After a few taps on the gauge, it settled down. I think that the wires might have come loose at the gauge. I will have my dealership look at that also. I just hope that the boat will be ready for the weekend.

mmandley
05-18-2009, 05:49 PM
I noticed yesterday several times my depth gauge would display - - - and then kick back on at 90+ feet. Im guessing it only reads to 100 feet.

When i was in shallow water it seemed to be fine. I only got 5 feet as a lowest reading then i would start the boat and take it back to deeper water.

Sometimes i did notice the gauge would have a reading then go blank and come back on. Not sure if its a loose connection or not.

tazz3069
05-18-2009, 06:45 PM
MM--
Your depth gauge should read til 200 ft then display --- I talk with the dealer and they told me next week wednesday I can get in. That stinks. No boat for Memorial Day.

mmandley
05-18-2009, 07:00 PM
Interesting on the 200 feet. Well i will check the connections and such. Other then that unless i go someplace i know is deeper then 100 i wont know..LOL Deepest if got yesterday at Fall Creek was 97 feet that i recall.

jester
05-18-2009, 11:02 PM
Mike,

There are some very nice drop off's where you where at the other day. that is why your depth guage went to ---.

mmandley
05-19-2009, 04:13 AM
Well that would explain it then It was hit and miss when it would do it and generaly a few seconds later it would return. Well im glad to hear its all good.

Sled491
05-19-2009, 09:56 PM
Tazz what did the dealer find? Man you just have the worst luck, I feel for ya brother! Hows the new venture going?

tazz3069
05-20-2009, 11:42 AM
Dealer can not look at it until next wednesday. Now I do not have a boat for the big weekend. I tried and tried to get it in but noe deal. Makes me a little upset. The venture isgetting started. I have all the paper work ready to go and send in to the State and contractors board. My partner and I will be taking the Nation wide test hear in a few weeks. I just sent in the papers for my resale license and now looking for a bigger warehouse because I am now a dealer/wholesaler for the solar panels and inverters. I really shouldn't be mad. All my buddies, all with different boats, have ad first trip troubles. I hope the check engine light is not a big problem. We are planning a big 10 trip to Northern Calif at the Delta for some big fun in July.
How are thing going with you and your family? Good i hope. Business still good and busy?

Sled491
05-21-2009, 05:02 PM
Tazz, some time we need to talk more about this venture, seems very interesting and as a fellow entrapenuer you deal just makes we want to ask all kinds of questions.

Business is OK. Had to lay off 4 guys but overall we're still doing just fine. Some good stuff coming up and like you a slight change in direction with manufacuturing in our forseeable future.

Our check engine light came on weekend before last as well. I've heard it will go away with a few cycles through...hopefully. I was crawling around under the consule quite a bit so maybe it hit a or loosened a wire.

tazz3069
05-21-2009, 07:03 PM
That is what I was thinking when I was tinkering aroun with the wiring for the new pumps and valves.

Sled491
05-21-2009, 07:04 PM
Tell you what, that's what I'm hoping:)