PDA

View Full Version : new ipod not charging( nano 4th gen)



jmvotto
05-18-2009, 08:05 AM
new ipod not charging with adapter. anybody get this message

Note: iPod nano (4th generation) does not support FireWire and will not charge from any FireWire-based power source. If you connect an iPod nano (4th generation) to a FireWire-based charger or accessory, you will receive the "Charging is not supported with this accessory" screen below:


http://support.apple.com/kb/HT3215

Any thoughts on charging while in use I have the ken 232mr with ipod connector looks like i may have to upgrade HU based on usb ports to charge and play, ( problem i also have this is the suburbarn and same message)

Waynes345
05-18-2009, 11:10 AM
I ran into this same issue when I picked up an iPod Touch for my daughter. All our docking stations and car accessories were incompatible. I found this place for adapters.

http://www.scosche.com/ipod.iphone.accessories

jmvotto
05-18-2009, 11:22 AM
the audio works but no charging. Straight from apple customers service all the new gen ipod's and i phone etc. will only support charging on usb based systems firewire out. so my bose, jbl moomba and suburban connections will have to change or carry around a usb car charge as well . I love apple products but this change is ridiculous.:mad:

Waynes345
05-18-2009, 01:16 PM
The aftermarket people are catching up. I picked up a Belkin car adapter that will charge both old and new. The adapters in the link I posted above also supposed to make the old compatible with the new:

- this accessory supports charging for the iPhone 3G, iPod touch (Gen 2) and iPod nano (Gen4) with most iPod docking stations
- Snaps into any iPod universal dock and accepts universal dock adapters
- Includes dock adapter for BOSE SoundDock I units.

jmvotto
05-18-2009, 04:04 PM
I went to cables and adapaters and not power sources
The adpatars aren't cheap but gets things fixed.
i must have spaced or something... as my kids would say Drrr to Drrr

Sled491
05-19-2009, 10:43 PM
JV I have the same problem with the 4th gen. They did this just to screw with us. But as said Belkin has come out with something to work with them.

Razzman
05-20-2009, 04:09 PM
A buddy has the same issue on his boat. Replaced a stolen ipod with a new one and now it won't charge. It seems Apple replace the 12v Firewire technology with 5v USB a couple years ago. Do a search using "ipod 12v to 5v converter" and you'll find all kinds of them. P.I.E., Peripheral, Scosche & Vais are just a few.

Sled491
05-21-2009, 09:33 AM
So far the ones I have seen are kind of bulky, but I will have to look some more, can't go on like this:)

jmvotto
05-21-2009, 09:57 AM
the hmo at best buy had no idea what I was talking about so I guess I will order from crutchfield

Sled491
05-21-2009, 04:33 PM
whats a HMO? or is there a letter missing here on purpose?

jmvotto
05-22-2009, 07:42 AM
Helpful Management officer....:p

Sled491
05-22-2009, 08:52 AM
Got it.

By the way I bought the "Scosche Passport" last night to fix this problem. I'll let you know how it works this weekend.

jmvotto
05-22-2009, 10:07 AM
Where did you get it ? Are you using the iphone of the nano for it I have seen mixed reviews for both. Let me know.

Sled491
05-25-2009, 09:03 PM
JV, I have the Nano 4th gen. Tested the adapter this weekend. I am happy to report no problems, it worked like a charm. Highly recommended 6 flags! :)

kevinmccarry
07-08-2009, 01:10 AM
So I just bought the I-touch(2nd gen) and found out it doesn't charge as well. To make matters worse, I plugged in the I-touch to the adapter and it doesn't even play music through the boat speakers(I can just hear the music through the I-touch speaker).

I am using the PAC iPod adapter for Kenwood and it worked great with the I-pod classic up until now. I even plugged in my wifes nano to check and that works fine. It just doesn't work with the I-touch.

Has anybody had this happen to them? Any suggestions?

Razzman
07-08-2009, 10:39 AM
It's more than likely specific to the iTouch. Check to see if an iPhone adapter will work.

spyder
07-09-2009, 12:52 AM
So I just bought the I-touch(2nd gen) and found out it doesn't charge as well. To make matters worse, I plugged in the I-touch to the adapter and it doesn't even play music through the boat speakers(I can just hear the music through the I-touch speaker).

I am using the PAC iPod adapter for Kenwood and it worked great with the I-pod classic up until now. I even plugged in my wifes nano to check and that works fine. It just doesn't work with the I-touch.

Has anybody had this happen to them? Any suggestions?

same here, i am trying to find a new cable..