PDA

View Full Version : Is this Normal?? Brand new LSV



bjames
06-18-2009, 01:09 PM
When I loaded the boat back on to the trailer last night, I noticed hot water pouring out the prop shaft seal. Specifically where the prop shaft enters the hull, the water appeared to be draining from around the shaft for about 45 seconds at the rate of a garden hose running at half capacity. Is this normal or does it sound like I may have a leaky seal. The boat is brand new and only has 2 hours on it.:confused:

MEDIC151
06-18-2009, 01:21 PM
I would look the next time out at the seal and see if it is leaking more water than normal. Also, did your bilge kick on while you were out? I would take it in for the 10 hour service and have them check it when you reach those hours unless it is real bad.

bjames
06-18-2009, 01:57 PM
I didnt notice any water being pump out. In fact when I checked the engine oil mid way through my outing, I also checked for any sign of water in the bildge area - it was dry, I couldnt even see any water droplets. Its when I pulled the boat/trailer over to the parking lot to put the covers on, I noticed a large amount of "hot" water pouring out of the shaft seal area. I am thinking this may be water from the cooling system?? os is there a chance that water was leaking by the packing and heating up around the shaft:confused:... The boat is currently in the service bay being looked at, so in the mean time Im trying to do my own research as well.

RobertJ
06-18-2009, 08:36 PM
You might have a dripless seal which uses a mechanical seal instead of packing. Mechanical seals need to be cooled and most likley you have a line from your cold water, engine cooling, intake system on your boat going to the seal body. I bet this is where the water you saw was coming from.

alex56
06-18-2009, 11:50 PM
we have an 0'8 lsv, we knoticed this too, in ours theres a blue hose you can see that is a water line from the engine that ends right at the shaft seal. its sending water into the seal to cool it off, ours squirts out water too just the way as you described

Form&Function
06-19-2009, 12:48 AM
You think thats bad,I had a tige that would drip water out of the engine raw water intake for three or four days.Several gallons of it all over my shop floor.

newty
06-19-2009, 12:57 AM
Thats normal. the excess water in the system drains out through the dripless seal as described above. That is the low point in the cooling system besides your exhaust. Your fine.

alex56
06-19-2009, 01:47 AM
if you look here you can see were the water hose would connect, once that water is in there continously it has to get out, that is why its forced out the bottom

http://www.shaftseal.com/categories