PDA

View Full Version : Noises behind the transmission on an 01 Outback LS



weston579
07-21-2009, 09:30 PM
Iím new to DD boats and need a little help. I have a 01 Outback LS. It sounds like a rattling between the back of the transmission and the prop. when I put it in gear. It only makes the sound at a very low speeds. Is there anything I need to grease or tighten? Could the packing need to be replaces?

mmandley
07-23-2009, 02:09 AM
This might be a cavitation issue due to slow speeds with certain types of props. I know the LSV's like mine tend to be very noisy at slow speeds and taper off as you get past the 8 to 9 mph speeds.

Not sure if this is the same issue your having since your in a 01 LS but i think its bery simular.

weston579
07-23-2009, 11:41 AM
thanks i will look into that next time im out. i was talking to a local mechanic abbout the problem and he said it might be a strutt bearing

zegm
07-24-2009, 11:46 PM
Packing is a seal and not a support so I don't think that is your problem. So I would do a couple things:
1.st) Inspect the coupling between the prop shaft flange and the output flange of the transmission to see if it has come loose. Check for loose bolts here.
2.nd) You can grab the prop and try to move it side to side and observe the shaft in the strut housing to see if it is moving around. If it is the strut bushings then you are in for fun! You must remove the drive shaft to replace them. And hope that the driveshaft has not suffered any wear in this area either. Not hard to replace if you can get the shaft out of the "prop to transmission coupling flange". If you can't you might have pull the engine to remove the shaft in that direction. I replaced the bushings on an older inboard and I had to drive them out with a punch as they are pressed in. On some newer boats I believe I observed allen head set screws on the strut housing that secures them in place now so they might come out easier. The prop to transmission flange on the driveshaft on these Moombas I don't know about. If the driveshaft is pressed into the flange then it must go out towards the engine because this flange is too large to pass through the hull, so you must remove the engine and pull it that direction. If it is located in the flange in a method that will allow you to take it apart without a press or wheel puller then you can pull the driveshaft out towards the prop to replace the bushings. In the old days the shaft was located in the flange with a couple of large squared headed set screws. Sometimes these would not hold the driveshaft and when you threw the boat into reverse the driveshaft would come out of the flange, this cause the shaft to go backwards, which meant the prop kissed the rudder and now you had a bigger mess, a damaged prop (happened to use once). Lately the practice is to thread the end of the shaft and put a large nut on the other side of the flange. While you might get the nut off it is also a taper fit and will not come apart without a press or large puller.
Or take it too an "INBOARD" experienced mechanic and have your checkbook ready.

98 Outback
08-18-2009, 11:39 AM
I have a 98 Outback and have some clunking when I put it into reverse and it will sometimes stall. I thought that it had something to do with the packing because I replaced it and that is when the noise started. It feel like there is some resistance and that is what is causing the noise and then stalling the engine. Is it the packing to tight or something else.
Darren