PDA

View Full Version : Mobius bogs down / heats up after short run..



mhansen1229
08-06-2009, 06:05 PM
I have a 2006 mobius (direct drive) with a 325 HP assault motor. When I throttle up and get up to speed the boat runs fine, after a short time the boat bogs down and I have to pull the throttle all the way back to keep it from dying, once the boat stops, you can floor it again and it runs just fine, after a while the same thing happens... The heat rises when it bogs down and stops... I have taken it to the dealer who cannot get the boat to re-create the problem as they have only ran it in the wet tank and can only get it up to about 2000 rpm... The water pump is fine; everything seams to be fine... Any help / suggestions would be greatly appreciated!!!

mmandley
08-07-2009, 01:47 AM
Maybe a fuel delivery issue? Not sure why it does it then when you slow down the problem resets.

Id get them on the open water with you.

jetpilot2002
08-07-2009, 05:17 PM
I had the same problem, run the blower on and it will resolve the problem, especially if it is hot outside and you are not going fast, like wake surfing, the RPM's are 3k and you are only going 10 mph.
________
Ford Scorpio Specifications (http://www.ford-wiki.com/wiki/Ford_Scorpio)

Sled491
08-08-2009, 09:24 PM
You say it's a DD not VD? And the temp goes to what? Sounds like a blockage somewhere in the cooling loop. Pull the brass plugs under the manifolds on the block and run the motor. Do one at a time, see if anything comes out, ie sand.