PDA

View Full Version : Losing Complete Power



spoon03
08-06-2009, 07:56 PM
I have an 09 Outback V. Have only had it out on the lake 4 times. The 1st day, it ran like a champ, but I was breaking it in so I couldn't run hard. 2nd day, almost got past the break in period, and it started cutting out completely on me. Lost gauges, engine power, everything. It always starts right back up and will run temporairly. Took it to the dealer, they put the computer on it and tested the fuel pump. Everything was fine. They took it out on the lake for a water test, and it repeated the malfunction several times. Speed or RPM is irrevelant. It does it at several different. They thought it was the ignition switch, but they tightened all the electrical power connections on the main board under the dash and then water tested it and could not duplicate the problem. I took it out the 3rd time and it worked like a champ and I was past the break in so I could run it harder. Jut took it out for the 4th time today and it started the same problem again. Loses everything, all engine and electrical power. Should they replace the ignition switch? Or any other suggestions. Maybe a bad relay. I would like to know if anyone else has had these same problems and maybe give some insight. Thanks....

mmandley
08-07-2009, 01:45 AM
When you say lose complete power are you refering to just ignition engine, or all your guages stereo all the switches?

If you lose complete power to the entire boat thats a main batterty and breaker problem.

Losing power to the engine and ignition system is an ignition switch type of problem.

Need a few more details of the exact systems that are losing power when this happens.

Also does it happen randomly at a stop or only when under power going over waves and such?

spoon03
08-07-2009, 11:07 AM
the dealer has it right now....but, to be honest, i wasn't running the radio or lighting when i lost the the power so i wouldn't know. i did lose all gauges and all engine power. i lost while underway, not at a stop.

moombadaze
08-07-2009, 11:53 AM
fuel or ignition- does it loose power slowly like its running out of gas or a sudden shut off like the key was turned off?

spoon03
08-07-2009, 12:36 PM
it just cuts out as if the key were turned off....the dealer called and said they could not get it to duplicate this time. they could last time. the water is not as choppy today though. so, i'm wondering if something is loose or a bad relay. does the ignition have a relay?