PDA

View Full Version : need to put in new radio in 05 LSV



th3godf4th3r
08-18-2009, 02:44 PM
Hey guys,

so early this summer my deck went out in my 05 LSV. The radio still works but the CD drive wont paly a CD. We want to upgrade to a newer deck that has ipod controls but have a few questions

do i need a radio harness for the new deck?

how can i keep the factory controls that are right by the steering wheel and throttle?


any help would be much appreciated and any advice on which deck to choose would be great

thanks

spoon03
08-18-2009, 05:22 PM
if your new wiring harness on your new deck does not fit the wiring harness on the boat, cut the wiring harness from the old deck and splice them into the new deck (be sure to leave plenty of wire for splicing and be sure that your splices are moisture sealed with heat shrink or something similar) and also check continuity to make sure your splices are good. hope this helps a little.

th3godf4th3r
08-21-2009, 01:35 PM
ok so i just installed a new sony xplod marine deck yesterday and cut the kenwood harness off right by the plug that plugged into the back of the kenwood deck. Everything works great, sound is much better but the only thing that does not work is the remote next to the steering wheel.

i have everything connected correctly and only have i think 3 wires from the sony that are not being used.

1 is the ATT wire

2 is the ANT REM wire i believe

3 is the ILLUM. wire

4. there is also a blue and white stripped wire, that did plug into the kenwood but i dont know what it goes to now

the instructions say a remote can be plugged into the back of the deck but it needs a plug like a head phone cable jack.


the link is below for the installation manual, any help would be appreciated. also does anyone know if you can attach a new radio antenna plug? when i was pulling it out of the old deck, it was kinda stuck and the wire came out trying to pull it out so i have no radio

http://www.docs.sony.com/release/CDXM30_install.pdf

th3godf4th3r
08-23-2009, 06:07 PM
anybody?????

gcnettl
08-23-2009, 09:32 PM
Looks like you need this:

http://www.sonystyle.com/webapp/wcs/stores/servlet/ProductDisplay?catalogId=10551&storeId=10151&langId=-1&XID=O:rmx11m:dg_ggldf&productId=8198552921665801227#specifications

You may look around for the best deal you can find on it, the MSRP seems high. Sony also says in the specs that it comes with parts for installation and connection so I assume that means everything that you will need.

th3godf4th3r
08-24-2009, 12:07 AM
i find that suprising that you cant use the aeware one.