PDA

View Full Version : G3 Ballast malfunction



LSV2006MTL
09-17-2009, 09:33 PM
I'm a new owner of a lsv2006 (since yesterday) and we took the boat for a ride and the three ballast filled by themselves even if the switch were turned off... The door of the ski locker opened because the ballast was completely filled... :confused:

I need some advices

thanks!

jmvotto
09-17-2009, 10:28 PM
there are toggle valves on the sprinler valves that need to be closed. there are under the back seat above the v drive comparment. there are some pics on the bb to specifically show you.

Brian Raymond
09-17-2009, 10:40 PM
Congrats on your new boat and welcome to the board. Your system starts with a 2000 gph fill pump that feeds to a manifold. This manifold contains 3 diaphragms with electric controlled solenoids that are activated by the switches. There is a lever at the base of the solenoid mounted on the diaphragm, it has a on/off position. Make sure this switch is perpindicular to the solenoid and not parallel. This switch is used in case the fill pump is inop. and can be turned to the "on" pos. and fill the bags when the boat is underway with the water intake scoop. Hope this helps, keep us posted. Brian Raymond

LSV2006MTL
09-17-2009, 11:05 PM
What is bb?

Brian Raymond
09-17-2009, 11:10 PM
"bulletin board". Check out the "search" and "quick links" to find more info. on a speciffic discussion. Brian Raymond

yearround
09-18-2009, 01:53 AM
also, the ski locker bag is a bit too big for the locker. the door will always open up when you fill too full, just stop filling when the door starts to open.

LSV2006MTL
09-18-2009, 08:31 AM
Can you help me with a link to the pages that jmvotto is talking about?

I dont find anything

moombadaze
09-18-2009, 08:36 AM
http://moomba.com/msgboard/showthread.php?t=7352&page=2

look at my post #18 shows a picture of the sprinkler valve with the solinod removed, but shows the little black lever-in the picture its on/open

hope that helps, and now dont recomend removing that spring as water will still flow past the valve and fill the bags at high speeds.

cab13367
09-21-2009, 11:45 PM
This might help. See the little black lever about the middle of the pic, to the right of the center solenoid outlet? They need to be in this position to prevent the bags from filling while underway.

FYI, the ballast hoses are off in this pic since I was winterizing at the time of the pic.

http://i250.photobucket.com/albums/gg276/cab13367/IMG_0722.jpg?t=1253587187

Roachman
09-22-2009, 12:24 PM
http://pdf.nauticexpo.com/pdf/moomba/moomba-owners-manual-2006/20228-2807-_39.html

viking
09-22-2009, 01:05 PM
I'm having the same problem with my valve. I had already checked it earlier this summer and it was in the open position (parallel) and that is why it was filling on it's own. But when I close it it should fill with the switch but it doesn't? Any ideas to fix? Do I need to take it apart or could it just be faulty?


This might help. See the little black lever about the middle of the pic, to the right of the center solenoid outlet? They need to be in this position to prevent the bags from filling while underway.

FYI, the ballast hoses are off in this pic since I was winterizing at the time of the pic.

http://i250.photobucket.com/albums/gg276/cab13367/IMG_0722.jpg?t=1253587187

cab13367
09-22-2009, 04:11 PM
Probably just faulty. You could take it apart and try to fix or buy a replacement at Lowes or Home Depot.