PDA

View Full Version : Ballast bag filling slow.



yotaismygame
11-24-2009, 02:51 AM
Over the summer i noticed the rear portside bag would always fill very slow.

after doing a little research i found that my system uses one big pump to fill all the bags. so why would only one bag fill slow.

ow yea this is on a 2005 xlv with gravity 3 ballast system.

dru1974
11-24-2009, 11:15 AM
Maybe the check valve for the air vent is buggered?

Razzman
11-24-2009, 12:22 PM
Check the sprinkler valve for that bag, could have an obstruction or the valve might nor be performing 100%.

moombadaze
11-24-2009, 01:41 PM
2nd on checkin that sprinkler valve

viking
11-24-2009, 06:40 PM
if you need to replace valve there only $10 or so at Lowes or Home Depot. Not expensive to just buy one, replace it, and see if it helps?

yotaismygame
11-25-2009, 04:03 AM
Im not real savy with this ballast system yet, the sprinkler valve is under the rear seat right? And to check it i would need to take it apart and look for............

thanks for the help i reall appreciate it.

yotaismygame
11-25-2009, 04:16 AM
http://www.wakeworld.com/MB/Discus/messages/65921/658125.html?1232213575

I think iv got it figured out. Ill take it out and have a look inside.

moombadaze
11-25-2009, 08:17 AM
try this one http://moomba.com/msgboard/showthread.php?t=7352&page=2

I had taken some photos of the valve being disassembled here. very easy to do. Your valves should be on top of the V-drive unit

yotaismygame
11-25-2009, 04:32 PM
So looking at that thread you posted, has any one noticed any cons to removing the springs?

Razzman
11-25-2009, 06:41 PM
If i remember a couple peeps said the water got through without them.

yotaismygame
11-25-2009, 08:38 PM
I took it apart and it seems normal, nothin in there or anything. Could it just be a bad solenoid? Probably worth to just get a new one and try it out, sucks though cause i wont be trying it out till next season:(

moombadaze
11-26-2009, 10:55 AM
So looking at that thread you posted, has any one noticed any cons to removing the springs?


water will fill your ballast bags while at higher speeds-personal experiance

tazz3069
11-29-2009, 09:19 PM
See if some one can help you with this. Have some one at the switch for that ballast while you have your hand on that solenoid. If you feel the solenoid click, than that is not the problem. Check to make sure there is not a kink in the hose some where between the valve and the bag. by the way, you do not really need to wait for the nest season to try this. Get a fake lake and place it at the intake of the ballast system. Turn the water on and presto, you are on the lake. Test to see the flow after all the test. Also look at the filter before the valves. that also might be full of junk. Just a few thing to look for. Let us know what the outcome is.
Tazz

yotaismygame
12-17-2009, 01:04 AM
Ill check out the solenoid. The boat is stuffed in the garage right not And i mean stuffed. After backing it in and sliding the nose to one side there's 5 inches of clearence left! so i dont really want spill water everywhere. The bag filled, just slower then the rest so i dont mind waiting to test till next season.

Ill test the solenoid and possibly just replace the valve, there cheap so why not .