Search:

Type: Posts; User: Stroble

Search: Search took 0.00 seconds.

  1. Replies
    8
    Views
    2,105

    can you also send me that information on the gas...

    can you also send me that information on the gas tank ballast system to xcode0@gmail.com , thank you
  2. Replies
    22
    Views
    1,377

    No, How do I test the gauge, Is it the purple...

    No, How do I test the gauge, Is it the purple wire that i unhook?
  3. Replies
    22
    Views
    1,377

    Sorry about the over post. I bought i new sending...

    Sorry about the over post. I bought i new sending unit from advanced auto parts. The gauge still didn't read anything. I called today and ordered a new gauge for the moomba dealer. I hope this will...
  4. Replies
    22
    Views
    1,377

    It keeps saying this everything I use any links...

    It keeps saying this everything I use any links in the reply.

    "Thank you for posting! Your post will not be visible until a moderator has approved it for posting."
  5. Replies
    22
    Views
    1,377

    http://i98.photobucket.com/albums/l264/xcode0/IMG_...

    http://i98.photobucket.com/albums/l264/xcode0/IMG_2955_zps5665232f.jpg
    Oil Sender
  6. Replies
    22
    Views
    1,377

    http://i98.photobucket.com/albums/l264/xcode0/IMG_...

    http://i98.photobucket.com/albums/l264/xcode0/IMG_2955_zps5665232f.jpg
  7. Replies
    22
    Views
    1,377

    http://i98.photobucket.com/albums/l264/xcode0/IMG_...

    http://i98.photobucket.com/albums/l264/xcode0/IMG_2952_zpsbe63d659.jpghttp://i98.photobucket.com/albums/l264/xcode0/IMG_2955_zps5665232f.jpg
  8. Replies
    22
    Views
    1,377

    Every time i post the picture links it doesn't...

    Every time i post the picture links it doesn't post my reply??
  9. Replies
    22
    Views
    1,377

    I have tried to reply 3 different times and it...

    I have tried to reply 3 different times and it won't post to the forum!
    I have a lose wire like you do that is not hooked up to anything. I hope these pictures help.
    ...
  10. Replies
    22
    Views
    1,377

    I hope these pictures help. I see one new wire...

    I hope these pictures help. I see one new wire plug that is not hooked up to anything.

    http://i98.photobucket.com/albums/l264/xcode0/IMG_2952_zpsbe63d659.jpg...
  11. Replies
    22
    Views
    1,377

    I hope this is it. Also I see another plug wire...

    I hope this is it. Also I see another plug wire that is not connected to anything. That I have no idea what it is. But my oil pressure works fine.
    ...
  12. Replies
    22
    Views
    1,377

    Is this the picture you wanted? I found another...

    Is this the picture you wanted? I found another wire plug that wasn't plugged into anything. You can see it in the top two pictures. This is just crazy!
    ...
  13. Replies
    22
    Views
    1,377

    Alright so both this wires are not for my...

    Alright so both this wires are not for my temperature gauge. Can anyone post a picture of the location of the temperature gauge probe for the temp gauge. My gauge does not work and I thought it was...
  14. Replies
    22
    Views
    1,377

    Indmar temperature gauge not working

    I have a 2005 moomba mobius LS that I bought 2 weeks ago. The guy said his mechanic forgot to hook the temp gauge wires back up. There are 2 wires coming out of the wire tube that you can see in the...
Results 1 to 14 of 15