Search:

Type: Posts; User: weirdo0521

Page 1 of 2 1 2

Search: Search took 0.03 seconds.

  1. Replies
    3
    Views
    539

    Back to top....hoping to get suggestions

    Back to top....hoping to get suggestions
  2. Replies
    18
    Views
    1,681

    Glad to see that 180 is the norm. I was worried...

    Glad to see that 180 is the norm. I was worried the impeller might not be working correctly. Is there any way to test the impeller?
  3. Thread: Gator Grip

    by weirdo0521
    Replies
    32
    Views
    4,712

    Gator Grip

    Decided to finally replace swim platform pad with Gator Grip. Any tips on ordering, and installation on a 2002 Outback LS?
  4. Replies
    0
    Views
    167

    Navagation and aft light issue

    Ran into an unusual problem yesterday. The Nav and aft light are on the same switch. Usually you can turn on the nav (bow) and panel alone, or select the switch to use nav and stern light. Yesterday...
  5. Replies
    3
    Views
    307

    Navagation and aft light issue

    Ran into an unusual problem yesterday. The Nav and aft light are on the same switch. Usually you can turn on the nav (bow) and panel alone, or select the switch to use nav and stern light. Yesterday...
  6. Replies
    3
    Views
    539

    Rewiring power for stereo

    Have a bad connection for the stereo power. In and out constantly. How/where can I wire the power wire on the board. Would like to go the ACC if possible (currently not used)
  7. Replies
    5
    Views
    637

    It is the starter solenoid. We have an 2002...

    It is the starter solenoid. We have an 2002 Outback LS. Should I be getting a type 3 or type 4 replacement?
  8. Replies
    5
    Views
    637

    That sounds like a possibility. Volts are between...

    That sounds like a possibility. Volts are between 12-14 when turning ignition. Normally drops below 12 when trying to start. Any way to narrow that down?
  9. Replies
    5
    Views
    637

    Ignition issue

    Problem happening the last few weekends.When turning the key to start no reaction at all, not a crank, not a click, complete silence. Battery is charged, and no amps are being drawn from the battery...
  10. Replies
    7
    Views
    946

    3 summers later, I figured it out. With the help...

    3 summers later, I figured it out. With the help of my 7 year old son I was able to pinpoint which wire was the cause of the problem. It turns out it was easier find the problem wire in the dark,...
  11. Replies
    8
    Views
    690

    This looks to be the case. Yesterday, we found a...

    This looks to be the case. Yesterday, we found a leak in the exhaust hose. This answers the water issue. When viewing the exhaust at eye level (while cranked up on the boat lift), I could see that...
  12. Replies
    8
    Views
    690

    Yes on the second question.. Ran it with the...

    Yes on the second question.. Ran it with the doghouse open. No obvious hose clamp issues.
  13. Replies
    8
    Views
    690

    Overheating/water issue

    I have read a few of the other threads, and am a bit confused as what our problem may be.

    After cruising for a while or a short period when pulling skier/tubes, etc. the boat seems to heat up...
  14. Replies
    7
    Views
    946

    Thanks, I haven't tried that yet. I've just tried...

    Thanks, I haven't tried that yet. I've just tried behind the console and played with the wires there.
  15. Replies
    7
    Views
    946

    Any luck? Having trouble with ours as...

    Any luck?

    Having trouble with ours as well.....Shorts in and out. Very frustrating.
  16. Replies
    2
    Views
    513

    I assume you are talking about inside the pump...

    I assume you are talking about inside the pump itself, correct?
  17. Replies
    2
    Views
    513

    Breaker reset/Bile pump

    Put the boat in yesterday. Ran bilge immediately, worked fine. Later in the day bilge wouldn't go on. When I hit reset switch, it briefly resets then goes dead rather quickly. Any suggestions?

    02...
  18. Replies
    2
    Views
    799

    Gelcoat cracking

    Just noticed a spot on the drivers side. Spiderweb crack on the gelcoat. Anyone experiencing this? We have a 2002 Outback LS. Can anyone refresh my memory on the warranty on the gelcoat. Thanks.
  19. Replies
    6
    Views
    1,164

    No heater or ballast, I was quoteds $600 to...

    No heater or ballast, I was quoteds $600 to replace it. Lot of $ but it may be beyond my level of repair work.
  20. Replies
    45
    Views
    8,684

    Paw Paw Lake. Coloma/Watervliet MI.

    Paw Paw Lake. Coloma/Watervliet MI.
  21. Replies
    6
    Views
    1,164

    Steering replacement

    Has anyone had to replace the steering cables? We have an 02' Outback LS. Steering is a problem this summer. Dealer said it could make the rest of the summer or go out completly tomorrow. Seems early...
  22. Replies
    45
    Views
    8,684

    Any pictures?

    Any pictures?
  23. Replies
    45
    Views
    8,684

    Name on boat

    Have any of you had a name put on your boat? If so where? We have yet to do it because we can't reach a consensus on location. Any suggestions for an 02 Outback LS?
  24. Replies
    2
    Views
    1,240

    Speaker replacement

    We have to replace two of the six speakers on our 02' Outback LS. I haven't been able to find any pairs that will match the remaining 4. They are a tan color and match well with the interior. So far...
  25. Replies
    4
    Views
    1,002

    Replying to Topic 'Bad spedometers'

    I've checked the paddlewheel while elevated on the boat lift. Spins freely...Guess I'll have to check the wiring.
Results 1 to 25 of 42
Page 1 of 2 1 2