Page 9 of 10 FirstFirst ... 78910 LastLast
Results 81 to 90 of 95
  1. #81
    Join Date
    Aug 2010
    Location
    Acworth, GA
    Posts
    1,221

    Default

    Nicely done!
    Kraig - 2010 Outback V

  2. #82
    Join Date
    Sep 2010
    Location
    Lighthouse Point, FL
    Posts
    208

    Default

    Again, thanks for the help

    Todd
    REALLY????

  3. #83
    Join Date
    Oct 2009
    Location
    Lockport, IL/Cloverdale, MI
    Posts
    144

    Default

    For those who used the krypt clamps, do these already have holes in them for the taco or do the holes need to be drilled into the clamp? Thanks.
    2008 Outback V

  4. #84
    Join Date
    Sep 2010
    Location
    Lighthouse Point, FL
    Posts
    208

    Default

    No. You will have to drill and tap them yourself. Pretty simple to do and the tap is available at Lowes / Home Depot. but get two, youll probably break one....
    REALLY????

  5. #85
    Join Date
    Oct 2009
    Location
    Lockport, IL/Cloverdale, MI
    Posts
    144

    Default

    Thanks 11, any suggestions on which screws to use.
    2008 Outback V

  6. #86
    Join Date
    Aug 2010
    Location
    Acworth, GA
    Posts
    1,221

    Default

    Quote Originally Posted by BobP View Post
    Thanks 11, any suggestions on which screws to use.
    You will also need at least one 5/32 drill bit (more is better in case they dull or break). Also you will need a 10-24 Thread Tap to add thread to the mounting holes, I got mine from Sears. Then you will need 8 10-14 X 1/2 stainless screws (Lowes or Home Depot), and some LocTite (I used LocTite Red)


    Look back at posts 60 & 61, they should list parts we used.
    Kraig - 2010 Outback V

  7. #87
    Join Date
    Oct 2009
    Location
    Lockport, IL/Cloverdale, MI
    Posts
    144

    Default

    Thanks KSmith, I knew I read it before but then thought I didn't...I kept on looking at post #60 but not #61. I apologize for asking when the excellent information was already provided. I still haven't decided what I am going to do, drill in tower or buy the clamps. I love the clamp idea, but the cost is a killer.
    2008 Outback V

  8. #88
    Join Date
    Oct 2009
    Location
    Lockport, IL/Cloverdale, MI
    Posts
    144

    Default

    I finally installed the Monster cargo bimini a few weeks ago. I decided to drill the tower rather than use the clamps. So far we love it, more for the storage of boards than the shade it provides. Here is a pic of it installed, sorry, all i have, taken last weekend. That's my wife in the back with our little one in the red hat that you can barely see. Thanks for all of the input on the install.
    Attached Images Attached Images
    2008 Outback V

  9. #89
    Join Date
    Jul 2010
    Location
    Pacific Northwest
    Posts
    237

    Default

    looks good bob!
    2004 Moomba LSV Blue

  10. #90
    Join Date
    Jul 2008
    Location
    Snellville, GA & Lake Sinclair
    Posts
    7,082

    Default

    Quote Originally Posted by BobP View Post
    So far we love it, more for the storage of boards than the shade it provides.
    Looks pretty good Bob! Yours might be mounted further towards the bow than mine from looking at the pic. Maybe if you moved it toward the stern you would get more shade for the little man?

    And get some pics of him posted!
    Drew
    New ride: 2012 Mojo
    Old ride: 2008 OBV

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •