Page 9 of 9 FirstFirst ... 789
Results 81 to 86 of 86
  1. #81
    Join Date
    May 2010
    Location
    Terre Haute, IN
    Posts
    265

    Default Prop Shaft Bolts

    I started this process. Was worried about not being able to get it done before leaving on vacation so I'm gonna put it off till I get back. I was working on doing fluid changes and such and noticed this forum so thought I would look at this. Well when I looked at the bolts holding the two shafts together they were loose and you could spin them by hand. I know someone else on here had the same problem and replaced the bolts. I took a picture of the bolts so everyone could see. The lock nuts could be spun off by hand so they weren't working that well anymore either. The threads on the bolts were pretty much shot from being loose. Also, my bolts were 2 1/4" long for anyone that wants to know if they replace them.
    Attached Images Attached Images
    2006 Mobius LSV

  2. #82
    Join Date
    Jul 2009
    Location
    Spokane, WA
    Posts
    486

    Default

    Found the exact same issue when I first went to do an engine alignment. Those flat threads are the ones inside the coupling, and don't come into contact with the locknuts, but it is good practice to replace a bolt showing any signs of damage. I replaced both the bolts and locknuts with new this year, and am glad I did. Just good piece of mind. I check them for tightness once in a while, just to make sure they don't vibrate loose.

    One piece of advice I'd give when putting new bolts and nuts in is use some anti-sieze on the threads, or some other form of thread lubricant. As they are stainless bolts and nuts (assuming that's what you replace them with), they can gall. And once Stainless galls, it's game over. I had to cut one of the bolts out of my boat. Not fun.
    08 LSV
    Go big, or go home.

  3. #83
    Join Date
    May 2010
    Location
    Terre Haute, IN
    Posts
    265

    Default

    Yeah I put Some on the bolts so they wouldn't seize up. I was worried that the flats in the threads was from where the bolts were loose. Also since the lock nuts were shot I went ahead and replaced it all. Now just actually need to do the alignment part.
    2006 Mobius LSV

  4. #84
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    10,630

    Default

    FYI: If anyone decides to do a shaft replacement you can order a replacement drive shaft from Elbert's. It works great. It also makes future changes much easier because of the A.R.E. system. However, you should know the coupler is slightly different than the stock one and requires shorter bolts. All the info you need can be found on his site:

    http://www.elberts.com/system.htm
    My Mom said I'm not allowed to get wet!
    2008 LSV
    Exile Tunes
    PWI
    LLTR!!!!!!!!



  5. #85

    Default

    Im a little lost. I loosened all 4 bolts and took measurements at 3,6,9, & 12 o'clock all while trying to hold the couplers together. My gap was uniformly way bigger than .005 at all points. In fact it was big enough to fit the biggest feeler through. Should I be checking the gap with the bolts tightened to get more accurate numbers? Im supposed to be running the feeler gauage through the gap between couplers correct?

  6. #86
    Join Date
    Jul 2011
    Location
    Murrieta, CA
    Posts
    788

    Default

    I am having the same issue. I can't close the gap. Does it just need to be a .002 difference or less at the reference points (could be .012 and .014)?
    2010 Moomba XLV
    340hp cat
    Gravity 3, wake plate
    Rad-a-cage

    I have a love for ballast and large wakes.
    1100 v-drive lockers
    1180 under the playpen
    + lead and a collection of other ballast bags

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •