Page 5 of 5 FirstFirst ... 345
Results 41 to 45 of 45
  1. #41
    Join Date
    Jun 2008
    Location
    De Pere WI
    Posts
    4,202

    Default

    Quote Originally Posted by cab13367 View Post
    For the best possible electrical connection, solder the bare wires to the speaker terminals.
    x2
    '06 Supra Launch 20SSV-gone but never forgotten

  2. #42
    Join Date
    May 2009
    Location
    Carlton Oregon
    Posts
    6,029

    Default

    Quote Originally Posted by Jet View Post
    I have a stereo wire question. Just added a light-bar and a power/block next to the amp and speaker wires. Now I have engine whine coming through the speakers. Is there a way to fix this without rewiring the lights and or moving the power block?? Jet

    here I am dusty..
    Ok this is a little tricky as im trying to picture exactly what you did here.

    Now are you positive you didnt have whine before the new upgrade?

    Steps to try

    Make sure the Stereo is grounded at the battery terminal not a ground block, also make sure the amps are grounded to the battery as well. If you are using a distro block for the amps it needs to be grounded directly to the battery.

    If this is all done and you still have whine then you will have to disconnect the upgrades to see if thats truly causing the whine.

    The main point is anything you add needed to have a solid ground and thats hard in a boat and normaly stereo whine is actualy due to the sterio ground not the added upgrades grounds.
    Malo <--- Means--Evil or Mean One. This explains a lot.
    2013 Mojo 2.5 Skylon Tower. Bestia < Beast >
    Exile ZLD
    6 SX65M Cabins
    6 XM9 Towers
    1 XI Big 15 Woofer in a custom Fiberglass box
    1 XI 1K Harpoon
    2 XI 800.4
    1 XI 2500.1
    2 Interstate 2400U 6V Golf Cart Batterties
    Custom 1 Off Evolution Cover

  3. #43
    Join Date
    Dec 2006
    Location
    Tigard, Oregon
    Posts
    3,016

    Default

    Quote Originally Posted by mmandley View Post
    stereo whine is actualy due to the sterio ground not the added upgrades grounds.
    Mike is exactly right - I picked up a stereo whine somewhere along the way when I upgraded my stereo and as soon as I grounded the head unit directly to the battery instead of the distribution block under the dash, the whine went away.
    Al

    2006 Mobius LSV

  4. #44
    Join Date
    Mar 2010
    Location
    Arkansas
    Posts
    2,514

    Default LED wiring

    In an attempt to recycle some of the used materials, i was considering using the 24 awg I'm pulling out of the tower to run power and ground to LED lights.

    Is 24 awg heavy enough to run LED lights? Most likely a flex strip or two. Based on my rationale (pulls WAY less wattage than speaker did), it should be plenty, but of course there is something I might be missing.
    2006 Supra 24SSV

  5. #45
    Join Date
    May 2009
    Location
    Dallas, TX
    Posts
    880

    Default

    Right, LEDs pull very little current so a limited number of LEDs over a limited distance should be fine with 24 gauge. But, do this surefire check: Run two strips side by side with one having a short lead wire and the other having the longer anticipated length of wire. If you see no difference in brightness then you know for sure the wire is sufficient. If one is dimmer then you know to upgrade to say 18 gauge which would be the maximum needed for any length and quantity applicable to a towboat.

    David
    Earmark Marine

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •