Results 1 to 8 of 8
  1. #1
    Join Date
    Mar 2011
    Location
    charlotte NC
    Posts
    67

    Default help wiring a sub

    I purchased a jensen powered sub for my boat and I have an mb quart nautic radio with kicker amp and I have NO idea where to attach the blue remote wire into the system!! I have read both manuals and they have been no help. Any guidance would be appreciated. thanks


    Mark

  2. #2
    Join Date
    Jul 2010
    Location
    Pacific Northwest
    Posts
    235

    Default

    are you talking about the remote wire from the amp?
    2004 Moomba LSV Blue

  3. #3
    Join Date
    Mar 2011
    Location
    charlotte NC
    Posts
    67

    Default help

    on the jensen powered sub there are 3 wires, power ,ground and blue called remote. It says to hook this to the head unit but I don't see anything like that on the radio

  4. #4
    Join Date
    Oct 2008
    Location
    Arkansas
    Posts
    562

    Default

    it is already in use going to your amp, to turn it on. just tie it in also with the amp.

  5. #5
    Join Date
    Mar 2011
    Location
    charlotte NC
    Posts
    67

    Default

    any thoughts on best place to ground?

  6. #6
    Join Date
    Feb 2011
    Location
    Skiatook Lake, Oklahoma
    Posts
    394

    Default

    Quote Originally Posted by ptcbtchr View Post
    any thoughts on best place to ground?
    Follow the ground wire from the existing amp. I would imagine there is a ground block in the vicinity.

    You could also tap into the ground on existing amp just as you would the blue (remote) wire.
    Todd Brooks

    2013 LSV

  7. #7

    Default

    Best to ground seperately. Follow the ground from the other amp. Take the new groung to that location as well.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    2004 Supra Launch

    Acme 913 Prop
    WS420, L5 kicker sub, JL/Kicker Amps
    4 Polk mm in Roswell, 6 Kicker in boats
    3000# Ballast

  8. #8
    Join Date
    Mar 2011
    Location
    charlotte NC
    Posts
    67

    Default Thanks for all the help

    Thanks for all the help!!!! Got the problem taken care of thanks to all of you who responded. New sub up and running and makes a huge difference to the sound!! Nice to know there are so many willing to lend a helping hand, my sincerest thanks.

    Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •