Page 4 of 4 FirstFirst ... 234
Results 31 to 40 of 40

Thread: LED accents?

  1. #31
    Join Date
    Jun 2009
    Location
    Victoria BC Canada
    Posts
    663

    Default

    Quote Originally Posted by ChrisK View Post
    Canuckle those are just two of the Oznium flood lights?! I'm thinking those look better than the spotlights I just installed... I might have to go 2 of each
    Nuh uh, those are the VisionX lights. The same as Newty put on the back of his boat but X2.

    http://www.visionxusa.com/LED-Subaqu...2eeefbffaae860

    Super easy to install and wire in.
    2011 President's Trophy - Check
    2011 Western Confernece Champs - Check
    2011 Stanley Cup Champs - Not so Much....

    2007 Outback V

  2. #32
    Join Date
    Jun 2011
    Location
    Hillsboro, Oregon
    Posts
    97

    Default

    Talked to Oznium tonight. My transom lights are still on back order. I was told last week they would ship Friday. Now I am being told then shipment should come in Thursday this week. When I placed the order on 6/18 I was told the back order would be a week. At this point just getting a little frustrated at the waiting.
    Derek & Poppy
    2010 Mobius LSV Sandrock/Fossil
    Gravity III ballast, wake plate, Z5

  3. #33
    Join Date
    Jun 2011
    Location
    Hillsboro, Oregon
    Posts
    97

    Default

    Just an update. I received everything finally this week. Planning on using the 3M 5200 adhesive/sealant for the drill through and screws on the transom mount lights, so probably won't be installing them until Sunday night (since it looks like summer will arrive here in Oregon this weekend).
    Derek & Poppy
    2010 Mobius LSV Sandrock/Fossil
    Gravity III ballast, wake plate, Z5

  4. #34
    Join Date
    Apr 2010
    Location
    moncton, nb canada
    Posts
    60

    Default

    They suggest to use the 4200. the other 5200 is too strong and if ever one light burn down or something you wont be able to remove them and change them. When I received the instruction for my transom light. It was written in huge Red bold letters. " DO NOT USE 3M 5200". Hope its not too late for you.

  5. #35
    Join Date
    Jun 2011
    Location
    Hillsboro, Oregon
    Posts
    97

    Default

    Thanks! It's not too late. I won't be putting them in until next weekend. Have a business trip coming up and the boat will be sitting for a few days, so all will have a chance to cure out.

    I had read on some of the other posts (Newty) that 5200 was used. There was one post with a debate back and forth. I do have a tube of 5200, but will to pick up some 4200.
    Derek & Poppy
    2010 Mobius LSV Sandrock/Fossil
    Gravity III ballast, wake plate, Z5

  6. #36
    Join Date
    Aug 2009
    Location
    Montana
    Posts
    2,261

    Default

    Either will work but I used 4200 for the simple fact that "IF" i have to remove it I should be able to. Newty did use 5200 but suggested and would use 4200 next time for the reasons stated already.

    good luck with the install.
    2007 Moomba Outback - waiting for summer!

    Why Not? Play Hard! Get wet

  7. #37
    Join Date
    Mar 2011
    Location
    Dixon, IL
    Posts
    293

    Default

    Millerda68, did you ever have a chance to install your lights? Any pics?

  8. #38
    Join Date
    Apr 2007
    Location
    Las Vegas, Nevada
    Posts
    1,582

    Default

    I have a set of Abyss light. I love them. very bright. The only thing I hated was drilling a hole in the boat to run the wire. Make sure you counter sink the screw holes. You do not want the gelcoat the chip. I ran the wire up to one of my accessory switches. works awesome.
    Tazz 07' Moomba LSV --Kicker Marine Amps (MX700.5 & MX350.4) 6 polk DB651 speakers, 4 MB Quartz Marine Speakers, 10" Boston Acoustic Sub, Z-5 Cargo Rack, Custom Speaker/Light Bar, modified ballast system, Custom LED Rings
    Live life to the extreme and no less!!

  9. #39
    Join Date
    Jun 2011
    Location
    Hillsboro, Oregon
    Posts
    97

    Default

    Quote Originally Posted by ChrisK View Post
    Millerda68, did you ever have a chance to install your lights? Any pics?
    Yes, finally got them hooked up this past weekend, but have been on the road for work, so have not had a chance to test the transom lights yet. Will be on the road until next week, so hoping over the weekend once I get home I can get them in the water at night and see how they look.
    Derek & Poppy
    2010 Mobius LSV Sandrock/Fossil
    Gravity III ballast, wake plate, Z5

  10. #40
    Join Date
    Mar 2011
    Location
    Dixon, IL
    Posts
    293

    Default

    Sounds good, I'm anxious to see them. You just went with a couple of the oznium flood lights right?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •