Results 1 to 5 of 5
  1. #1
    Join Date
    Feb 2011
    Location
    Dallas, TX
    Posts
    123

    Default Another LED Install

    Wanted to show my LED install. Went with the ubiquitous blue. Went with the LED strips for ski lockers, above port and starboard cabin speakers, port locker and driver footwell. Used the oznium superflux chip for cupholders and bow speakers.

    I wired all the LEDs with 16 gauge speaker wire and thru superbrightleds LDRF-8A LED DIMMER remote controller. Real nice and cheap. Allows you to turn the LEDs on remotely and dim them.

    I also replaced all gauge lights with the wedge bulbs from superbrightleds. Installing the gauge lights was a big pain in the ass. Gauges I that I couldn't reach, I removed them.
    2011-06-18 21.01.54.jpg

    2011-06-18 20.57.23.jpg

    2011-06-18 21.00.40.jpg

    2011-06-18 21.01.11.jpg

    2011-06-18 21.00.00.jpg

  2. #2
    Join Date
    Feb 2008
    Location
    Traverse City, MI
    Posts
    2,393

    Default

    Looks awesome! I like the idea of a dimmer, I'll have to look into that.

  3. #3
    Join Date
    Feb 2011
    Location
    Dallas, TX
    Posts
    123

    Default

    20 bucks on superbrightleds
    ldrf-8a-1.jpg

  4. #4
    Join Date
    Jun 2011
    Location
    Hillsboro, Oregon
    Posts
    125

    Default

    Nicely done! Looks great. I placed my order for LEDs through Oznium this past week and am waiting for them to come in. Just starting with cup holders, under the dash, and transom lights. Planning to tie into the unused switch for my transom lights and then tie the others into the courtesy light switch.
    Derek & Poppy
    2010 Mobius LSV Sandrock/Fossil
    Gravity III ballast, wake plate, Z5, LEDs from Oznium (cup holders, helm, transom)
    Exile SX65M Cabin Speakers w/ Exile XM 15.4
    Exile SXT9Q Tower Speakers w/ Exile XM 30.2
    Exile ZLD MKII

  5. #5
    Join Date
    Jun 2007
    Location
    Vancouver, WA
    Posts
    4,076

    Default

    Gad I love this stuff!!!

    Curious about your gauges with the wedge bulbs. I did that a while ago and they've been kind of flaky. Put the bulb in one way and it won't come on, flip it 180 and it worked fine. Some didn't seem to want to work at all in some sockets but would in others. Tried tweaking the tabs, etc. I've considered going back to standard 194 bulbs with the blue boots over them instead as they seem to work fine in all the gauge sockets...
    Old enough to know better, young enough to do it anyway.

    2001 MobiusV

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •