Page 4 of 11 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 110
  1. #31
    Join Date
    Nov 2010
    Location
    Katy, TX
    Posts
    4,234

    Default

    So we went out today and the amps got way hot. Like you could not keep your hand on it. A buddy with ne touched and said his amps never get near that hot. Band of course they were cutting off. This was while riding, not parked. Voltage was around 14.5. And we would just jam while riiding and shut it down after someone falls and they still got stupid hot. Batteries????
    David

    2008 Mobius LSV, Gravity III , Wake Plate, Z5, Exile SX65c's, Exile XM9s, Exile XI12D, Exile Harpoon, Exile SM600.1 , Exile Xi800.4.

  2. #32
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    238

    Default

    Quote Originally Posted by rdlangston13 View Post
    So we went out today and the amps got way hot. Like you could not keep your hand on it. A buddy with ne touched and said his amps never get near that hot. Band of course they were cutting off. This was while riding, not parked. Voltage was around 14.5. And we would just jam while riiding and shut it down after someone falls and they still got stupid hot. Batteries????
    I doubt its batteries. I have 3 Blue Tops (at Travis/Jame's recommendation but I don't think they are worth it) and my Harpoon has overheated too. I think it's the heat.
    2007 Mobius LSV
    Boat Pic

  3. #33
    Join Date
    Dec 2006
    Location
    Tigard, Oregon
    Posts
    3,016

    Default

    Quote Originally Posted by rdlangston13 View Post
    So we went out today and the amps got way hot. Like you could not keep your hand on it. A buddy with ne touched and said his amps never get near that hot. Band of course they were cutting off. This was while riding, not parked. Voltage was around 14.5. And we would just jam while riiding and shut it down after someone falls and they still got stupid hot. Batteries????
    Earlier this summer, my son surfed for one hour straight behind my boat and i had my stereo cranked the whole time. I checked on my amps a couple of
    times and the Harpoon was just warm, not hot. My sub amp, the 600.1 was hotter than the Harpoon. The stereo played just fine the whole time - never shut off. Air temp was only in the 70's.
    Al

    2006 Mobius LSV

  4. #34
    Join Date
    Nov 2010
    Location
    Katy, TX
    Posts
    4,234

    Default

    brett, how long do you play before if cuts off? i can only get in maybe 1 half hour before it starts shutting down and all three amps do it. i even turn the stereo off between riders or when someone falls and it still does it. i do not think this is normal and i am kind of embarrassed when my buddy with a kicker amp with half the power of the harpoon and a fraction of the cost can out play me all day

    also this was never an issue until last weekend. and this weekend it was not even that hot out, in fact it was cloudy all weekend
    Last edited by rdlangston13; 07-18-2011 at 03:09 AM.
    David

    2008 Mobius LSV, Gravity III , Wake Plate, Z5, Exile SX65c's, Exile XM9s, Exile XI12D, Exile Harpoon, Exile SM600.1 , Exile Xi800.4.

  5. #35
    Join Date
    Dec 2006
    Location
    Tigard, Oregon
    Posts
    3,016

    Default

    I'm thinking this is a battery issue. How many batteries do you have? Do you have an ACR or VSR? Do you have a shore charger and if so which one? How often do your charge your batteries?
    Al

    2006 Mobius LSV

  6. #36
    Join Date
    Oct 2009
    Location
    Pacific NW USA
    Posts
    513

    Default

    RD - I was away from the phone this weekend.I think I saw a text from you on there this evening. I'll reach out to you in the morning. Lets go over the tech list I gave you to look at over the weekend.

    -Brian

  7. #37
    Join Date
    Jul 2007
    Location
    Sun City, AZ
    Posts
    55

    Default

    I would definitely consider purchasing the fan or even new amps with the internal cooling fan. Taking the seat out definitely works for air flow.
    2007 Mobius LSV
    325 Indmar
    2 SONY 12" XPLOD Subs
    10 Kenwood 6.5"
    2 SONY 600W amps

    Wakesurfing is way better than...

  8. #38
    Join Date
    Nov 2010
    Location
    Katy, TX
    Posts
    4,234

    Default

    Brian, phone went for a swim yesterday. I'll call you as soon as I get a new one.

    For the record, no arc or vsr. 2 batteries, one starting which I ave known is going bad and one accessory/stereo. No shore charger.
    David

    2008 Mobius LSV, Gravity III , Wake Plate, Z5, Exile SX65c's, Exile XM9s, Exile XI12D, Exile Harpoon, Exile SM600.1 , Exile Xi800.4.

  9. #39
    Join Date
    Sep 2009
    Location
    Austin, TX
    Posts
    144

    Default

    I've been lucky so far this year, even though it seems like it is 105 every day, my amp (arc ks900.6) hasn't shut down yet. Must not be playing it loud enough.....
    Skylar18
    2007 Sunsport 22V

  10. #40
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    238

    Default

    Quote Originally Posted by rdlangston13 View Post
    brett, how long do you play before if cuts off? i can only get in maybe 1 half hour before it starts shutting down and all three amps do it. i even turn the stereo off between riders or when someone falls and it still does it. i do not think this is normal and i am kind of embarrassed when my buddy with a kicker amp with half the power of the harpoon and a fraction of the cost can out play me all day
    Not sure how long but I would estimate 2 hours of continuous play (beached) at 90% of max volume with it around 100 degrees to get the Harpoon to go into protect mode. The 800.4 and the 1500.1 haven't overheated yet. Also none of the amps are set to set to max capacity (probably 80%).
    2007 Mobius LSV
    Boat Pic

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •