Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Join Date
    Apr 2005
    Posts
    2

    Default "overheating smell" in new Moomba LSV

    On april 15 I took delivery of a new 2005 Mobius LSV and now have 4.0 hours on it. When running at lower speeds, (10-15mph), I notice a very bad smell like something is burning . The dealer claims that this is just the rubber hoses breaking in and it will go away around 10 hours or so. Anyone else have this experience, and what happened to you?

    Thanks,

    Ed

  2. #2
    Join Date
    Dec 2004
    Location
    Cinci-Dayton
    Posts
    985

    Default Replying to Topic '

    Yep, same thing. It was intermittent but eventually everyone got at least a short whiff. I was riding with the dealer. We were not sure what it was, eventually we thought it was the guy burning stuff on shore across the lake. An earlier guess was the packing grease on the Shaft Log Nut. Now that you mention it, I believe I have heard about hoses having an initial smell when they heat up, but it was not with boats. It did smell like cooking rubber.

    Is the smell increasing or decreasing? I have about 3 hours on the boat and cannot really say I smelled anything in the last hour. I have a 15 minute no wake zone to putter through to pick up the boat and I did not smell anything at that point. At one point I was sniffing around the boat in all the storage areas but could not identify a source. At the time the burn pile up wind made sense to me. We also only smelled it in one spot on the lake.

    Iím with Inliner. Iíll take a closer look around the engine the next time out. Iím also with your dealer, it is likely getting cooked out of the hoses or grease and will go away.

    For all I know, it really was the guy burning on the hill, but given your post, I now doubt it.

    SD2

    2005 LSV
    Naked red and white 2005 Moomba LSV
    Teaching my kids to Ride, Shoot Strait and Tell the Truth

  3. #3
    Join Date
    Aug 2002
    Location
    Bismarck, NorthDakota
    Posts
    577

    Default Replying to Topic '

    Would it be paint burning off the exhaust manifolds?
    Bruce Fuerstenberg

    Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting...holy shit!...what a ride!

  4. #4

    Default Replying to Topic '

    I too have a new Mobi LSV and for the first three hours or so I smelled a slight "over heat" type smell that seemed to increase when the heater was on (still kinda cool up here in Seattle). However, I now have over 6 hours and the smell appears to be greatly reduced (I do not think I smelled anything last time out). My Temp gauge always looked normal around 180. I did check the water strainer and it looked good as well as all fluid levels. Not sure if this is a common experience here, but in my case looks like the smell is related more to break in and not lack of cooling.

  5. #5
    Join Date
    Apr 2005
    Posts
    2

    Default Replying to Topic '

    I still smell that same thing and I've got 60 hrs on mine, but it's not nearly as strong. I pulled off the sides to the compartments next to the engine and I think it's the paint on the Manifolds. It's bubbled and peeling off. I assume this is normal? The thermostat reads about 175.

  6. #6
    Join Date
    Aug 2002
    Location
    Maryville, Tn.
    Posts
    382

    Default Replying to Topic '

    The awareness of the situation is awesome, a lot of people will not notice this. When there is, what I call a "smell differential", it is always good to be alert. Watching the gauges is a must, and a visual inspection is a plus when these conditions occur. The V drives have a side deck wall constrution. This traps any smell from the motor compartment to drift up the gunnels and under the port and stbd. dashes. This is common on new boats, due to the paint "break in". The majority of the paint is burned off during the lake test procedure, (you want to talk about smoke and smell?). The smell may continue until the first service, and depending on lake water temps., a little longer. Being familiar with this smell is good. It will help determine other smells you might experience when having other issues. It is always good to be over cautious, and if a unfamiliar smell is detected, to shut her down and check it out. Brian Raymond

  7. #7
    Join Date
    Dec 2004
    Location
    Cinci-Dayton
    Posts
    985

    Default Replying to Topic '

    "Smell Differential" Ė LMAO at that.

    I can envision more than one situation where I can use that.
    Naked red and white 2005 Moomba LSV
    Teaching my kids to Ride, Shoot Strait and Tell the Truth

  8. #8
    Join Date
    Aug 2004
    Location
    Lake Hickory, North Carolina
    Posts
    1,390

    Default Replying to Topic '

    yep, me too............like when I go 'too far south'........lmfao
    Learn all you can today. Tomorrow you may need to know it!
    .
    2004 Moomba Outback. Tower Speakers, amp, ballast, ssrr ... she's a cutie!

  9. #9
    Join Date
    Apr 2005
    Posts
    2

    Default Replying to Topic '

    Thanks for all your replies. My dealer was great as he came out the same day I called and drove my boat around the lake. They advised that the "smell" was paint being burned off of the manifold. It seems that many here have seen the same thing. Qucik question...do you all see new boats with Carburetors run poorly at low rpms and cold weather?

    Ed

  10. #10
    Join Date
    Aug 2004
    Location
    Lake Hickory, North Carolina
    Posts
    1,390

    Default Replying to Topic '

    Mine's carburated...........it's a little hard to start when it's cold and been sitting a couple weeks. But once it starts, even before it's warmed up good, it runs ok. That's where running a good gas grade come into play. 89 octane and up........a little pricey these days, but ya gotta do what ya gotta do.
    Learn all you can today. Tomorrow you may need to know it!
    .
    2004 Moomba Outback. Tower Speakers, amp, ballast, ssrr ... she's a cutie!

Similar Threads

  1. overheating
    By dtlaine in forum Service & Repair
    Replies: 3
    Last Post: 08-28-2007, 08:39 PM
  2. overheating engine
    By pfiduccia in forum Service & Repair
    Replies: 3
    Last Post: 05-02-2005, 01:53 PM
  3. indamar engine overheating
    By pfiduccia in forum General Chat
    Replies: 0
    Last Post: 04-30-2005, 02:47 PM
  4. Overheating and fuel pump
    By Moomba1998 in forum Service & Repair
    Replies: 4
    Last Post: 05-16-2004, 11:26 AM
  5. Gas smell under cover after storage
    By moombaschleg in forum Service & Repair
    Replies: 1
    Last Post: 05-13-2004, 03:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •