Results 1 to 7 of 7
  1. #1
    Join Date
    Apr 2005
    Posts
    4

    Default thermostat & no water from exhaust

    I have a 2002 Mobius V. Before going on the water I start the boat using one of those hose attachments that will feed water to the cooling system from underneath the boat. Normally water comes from the exhuast in the back as you would expect. This evening, the water stopped flowing out the back of the engine about 1 minute into the process and the termperature began to rise dramatically.

    Could this be a stuck thermostat?

  2. #2
    Join Date
    Jul 2003
    Posts
    340

    Default Replying to Topic 'thermostat & no water from exhaust'

    It sounds to me like you may have an obstruction some place between the water inlet and the engine itself. I believe the thermostat only regulates the water flow through the engine block itself. The engine heats up causing the thermostat to open and allows water into the block. While the engine is cold the water is routed straight into the exhaust to keep the tubing and mufflers from melting from excessive heat. Your problem of having the engine overheat and no water from the exhaust just makes me believe that there is a problem between the inlet and the engine that is starving the whole system. The first and easiest check I would make is the impeller to make sure it's not burnt up. The pressure from the hose should still force some water to the engine, but there's a possibility that if the impeller burnt up, fragments from it could be blocking the flow of water.

    Anyone else out there correct me if I'm wrong, but from my memory that's how the system works.

  3. #3
    Join Date
    Apr 2005
    Posts
    4

    Default Replying to Topic 'thermostat & no water from exhaust'

    Your description makes sense. How do I check the Impeller on the Mobius V?

  4. #4
    Join Date
    Jul 2003
    Posts
    340

    Default Replying to Topic 'thermostat & no water from exhaust'

    Someone else here could give you a better description of how to locate it on a v-drive (I've got an LS so it's a little easier for me) but it should be that difficult to find. The impeller will be on the front of the motor in front of the accessory belt towards the bottom. If you're not sure, the easiest way to locate it would be to follow the hose from the water inlet in the hull. That hose will connect to the raw water pump which houses the impeller. There are 4 or 5 screws to take off and the plate on the front of the pump will come off. The impeller is rubber and it should be very apparent if it is damaged. If your boat is an 02 with a decent amount of hours on it and the impeller has never been checked or changed this could very well be the problem.


    If the impeller looks fine, I'd try pulling the the hose off of the pump that the feeds it from the hull intake. Hook your garden hose up to the boat and see if water flows freely out of it. If not, you've probably isolated your problem to someplace between the hull intake and the raw water pump.

    Good luck.

  5. #5
    Join Date
    Aug 2002
    Location
    Maryville, Tn.
    Posts
    382

    Default Replying to Topic 'thermostat & no water from exhaust'

    Great advice, I would also check the "in" side of the trans. cooler, and check for debris. It is located on the starboard side of the motor in line with the water intake hose, just under the exhaust manifold, approx. 9" long. There are small channels internally which cools the trans. fluid, these often get clogged and should be checked on a regular basis. Keep us posted. Brian Raymond

  6. #6
    Join Date
    Apr 2005
    Posts
    4

    Default Replying to Topic 'thermostat & no water from exhaust'

    you guys are GREAT. I went to the dealer, he said the same things. I bought an impeller as the one in there is the original - i've had the boat almost 4 years.

    Now my problem is I cannot find the impeller. The manual I have fits the description of all the other Moomba boats but not the Mobius V.

    Anyone got a picture to send me? Some of the commentaru I read says its easy and some says its impossible.

  7. #7
    Join Date
    Apr 2005
    Posts
    4

    Default Replying to Topic 'thermostat & no water from exhaust'

    FOUND IT!!! HOOORAY.

    I'll keep you guys posted on the problem . . . .

Similar Threads

  1. Thermostat
    By drhodes5 in forum Service & Repair
    Replies: 10
    Last Post: 07-15-2009, 11:43 PM
  2. Boat Exhaust
    By jdsharpe57 in forum Boat Owners
    Replies: 22
    Last Post: 03-06-2008, 12:25 AM
  3. Fresh Air Exhaust
    By iaonbb in forum General Chat
    Replies: 11
    Last Post: 06-16-2007, 03:51 PM
  4. Fresh Air Exhaust units
    By smokedog2 in forum General Chat
    Replies: 6
    Last Post: 12-19-2005, 01:57 PM
  5. Thermostat Temp.
    By wdf in forum Service & Repair
    Replies: 1
    Last Post: 06-26-2003, 10:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •