Page 1 of 3 123 LastLast
Results 1 to 10 of 28
  1. #1
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    5,489

    Default ballast wiring help for ibs?

    ok the ibs is in and i added a dual rule fill pumps to my intakes. boat came with the stock g1 and i added the the giii and used the gi wiring for the ibs. i wired the giii fill line together with gi so any switch independently could fill any of the bags. any of the giii rockers light up the gi switch when pushed therefore opening the valve. not sure if gi has a relay or not. any thoughts would be appreciated, my pics are lost in the archives.
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

  2. #2
    Join Date
    May 2009
    Location
    Carlton Oregon
    Posts
    5,617

    Default

    Jm im missing your your question is bro? Are you having issues filling the IBS? How is the fill hose routed to the IBS?
    Malo <--- Means--Evil or Mean One. This explains a lot.
    2013 Mojo 2.5 Skylon Tower. Bestia < Beast >
    Exile ZLD
    6 SX65M Cabins
    6 XM9 Towers
    1 XI Big 15 Woofer in a custom Fiberglass box
    1 XI 1K Harpoon
    2 XI 800.4
    1 XI 2500.1
    2 Interstate 2400U 6V Golf Cart Batterties
    Custom 1 Off Evolution Cover

  3. #3
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    5,489

    Default

    Mike, I have added a four port manifold with four valves. The ibs has it's on fill line and two drain pumps in the bow. When I switch any of the gIII factory plate with factory wiring harness,(which I added) to fill, the gI on the dash, (factory installed) lights up and opens the valve and fills the ibs, when the ibs switch = gI switch, has not been depressed. The only wiring which is crossed is the fill wiring which is below.

    Hope this makes sense

    Pics below






    Last edited by jmvotto; 08-22-2011 at 09:47 PM.
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

  4. #4
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    5,489

    Default

    More pics





    Last edited by jmvotto; 08-22-2011 at 09:55 PM.
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

  5. #5
    Join Date
    Jun 2009
    Location
    Victoria BC Canada
    Posts
    663

    Default

    Hi Joe,

    So, does the LED on the dash switch (IBS) light up when this happens?
    Last edited by Canuckle Head; 08-22-2011 at 10:29 PM.
    2011 President's Trophy - Check
    2011 Western Confernece Champs - Check
    2011 Stanley Cup Champs - Not so Much....

    2007 Outback V

  6. #6
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    5,489

    Default

    Yes the fill side of the led lights up when any of the three lower switches are pushed to fill. The empty function works perfect.
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

  7. #7
    Join Date
    Jun 2009
    Location
    Victoria BC Canada
    Posts
    663

    Default

    And when you wired in the GIII switch was it a factory plug and play situation or did you splice it into the dash switch?
    2011 President's Trophy - Check
    2011 Western Confernece Champs - Check
    2011 Stanley Cup Champs - Not so Much....

    2007 Outback V

  8. #8
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    5,489

    Default

    Factory plug and play for both gIII and gI I did combine some deutch connectors to the dual fill pumps in order to activate them from either. This is the only cross contamination point I can think of in the blue tarp picture.
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

  9. #9
    Join Date
    Jun 2009
    Location
    Victoria BC Canada
    Posts
    663

    Default

    Alright, but if its the wiring to the pump,it still doesn't explain why the sprinkler valve and the led is being activated does it? I'm thinking out loud here so bear with me. When you got the wiring schematic for the GIII did it replace the GI? How did you manage to keep the 4th switch? Got any pictures as to how you wired it into the dash?
    2011 President's Trophy - Check
    2011 Western Confernece Champs - Check
    2011 Stanley Cup Champs - Not so Much....

    2007 Outback V

  10. #10
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    5,489

    Default

    I left the 4th switch on the dash (GI) seperate , did not touch a thing there, then wired the factory harness (GIII) pre wired under the floor and to the fuse block supplied then to the bus under the helm.

    so my issue was how do i get the wiring for the fill pumps to work from all 4 switches. hence the combination above of deutch plugs i wyed them together to power the dual fill pumps.



    another thought IS?? could i have accidentanlly put the valve plug for g1 to the fill side and vica versa?? i may have to check that but i thought i checked it before.. would that light up the LED on the G1 switch while activateing the other three.
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •