Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32
  1. #21
    Join Date
    Jul 2002
    Location
    London Ontario Canada
    Posts
    1,842

    Default

    gasket off exhaust mani and crankcase removed with razor and then scotch brighted smoothed.


    DSC04982 by docdrs, on Flickr

    new crankcase gasket


    DSC04983 by docdrs, on Flickr
    09 21v LAUNCH

    run your engine after you change your oil
    68 th Member. WS420,HSE Revolution, OJ 466, Acme1157,1100 sacs,Kicker HLCD's n IX500.4, Supra Coolies
    Doug

  2. #22
    Join Date
    Jul 2002
    Location
    London Ontario Canada
    Posts
    1,842

    Default

    which ring goes on top? silver or black



    Untitled by docdrs, on Flickr

    the silver one goes on top

    now how am i going to get the jugs over the pistons while compressing the rings with no room to work????


    Untitled by docdrs, on Flickr


    Untitled by docdrs, on Flickr
    Last edited by DOCDRS; 09-05-2011 at 10:08 AM.
    09 21v LAUNCH

    run your engine after you change your oil
    68 th Member. WS420,HSE Revolution, OJ 466, Acme1157,1100 sacs,Kicker HLCD's n IX500.4, Supra Coolies
    Doug

  3. #23
    Join Date
    Sep 2009
    Location
    Grayson, Georgia
    Posts
    1,064

    Default

    Would love to know what this would have cost you if you had dropped it off at the shop compared to your monetary and time investment.
    -Mark
    2005 LSV
    Tow w/:
    Volkswagen Touareg V8
    Mods: Stereo, Stainless Cup Holders and Thru Hulls, Chrome Steering Wheel, EZ Nets, Moomba Etched Cleats

    "Be more concerned with your character than your reputation, bc your character is what you really are, while your reputation is merely what others think you are."

    -John Wooden

  4. #24
    Join Date
    Jul 2002
    Location
    London Ontario Canada
    Posts
    1,842

    Default

    so I used 2- 3.5 inch clamps on the pistons to compress the rings and with my bro inlaw we slip the jugs down over the pistons one at a time in about 10 minutes .....Voila..... happy camper......but wait tightened and torqued jug to crankcase.....then placed exhaust mani gasket and tightened exhaust mani to jugs and some of the bolts did not seem right.......one was down right not going in ......so executive decision remove jugs and find out what the issue is.....turns out shop blasted top and holes and shit was left in threads I think.......so back to have them tapped and get me a new bolt that stripped.....thank god it was one I could get totally out of the exhast mani.......a wee bit pissed so I had another beer and called time out.......btw the clamps worked well and I decided to change my oil filter and had to remove the entire exhaust pipe with silver manifold attached , the big black pipe to the orange rubber hose joiner hidden behind jugs, to get to it, it was just the rubber boot and a cooling hose hidden on the underside at the front .......wow what a pita for a filter.......way easier to work on the indmar motors

    jugs on Happy camper but wait things went too easy>>>>>>>>

    DSC04987 by docdrs, on Flickr

    stripped bolt , back to the machine shop..... arrrrgh notice jugs out and back on floor .... wine time


    DSC04989 by docdrs, on Flickr
    Last edited by DOCDRS; 09-05-2011 at 10:12 AM.
    09 21v LAUNCH

    run your engine after you change your oil
    68 th Member. WS420,HSE Revolution, OJ 466, Acme1157,1100 sacs,Kicker HLCD's n IX500.4, Supra Coolies
    Doug

  5. #25
    Join Date
    Mar 2008
    Location
    Vancouver WA
    Posts
    2,629

    Default

    Thats more like it... lol, kinda the way things go for me, nothing is ever straight forward, or works out the first time.


    PWI as usual...

  6. #26
    Join Date
    Jul 2002
    Location
    London Ontario Canada
    Posts
    1,842

    Default

    So , I could not leave it till tuesday , my tap and die set up north....so I bought another at my favorite rental place Canadian tire...... Tapped out all holes on the jugs, there was sand blast crap in the holes. I could not get a bolt to match the one that stripped so I re die'd it and wham , I'm back in business.

    first, left mag cylinder in sleeve....note clamp on right one holding rings in place.....now as my trusty assistant holds the jugs steady, I pull the right one up into the cylinder until I feel the clamp slide down the piston and the piston slide up into the last cylinder. Remove the 2- 3.5 in hose clamps and seat the jugs down onto the crankcase and gasket

    DSC04992 by docdrs, on Flickr

    note clamp


    DSC04991 by docdrs, on Flickr
    Last edited by DOCDRS; 09-05-2011 at 10:14 AM.
    09 21v LAUNCH

    run your engine after you change your oil
    68 th Member. WS420,HSE Revolution, OJ 466, Acme1157,1100 sacs,Kicker HLCD's n IX500.4, Supra Coolies
    Doug

  7. #27
    Join Date
    Jul 2002
    Location
    London Ontario Canada
    Posts
    1,842

    Default

    Jugs back in place and rest assembled. All bolts torqued in pattern and to specs. I also replaced my fuel filter ( tough to get those oem clamps off, replaced with hose clamps) and did a pressure test as it went from 80 psi to 120 psi ...a possble culprit for lean condition.


    DSC04993 by docdrs, on Flickr


    also did a compression test 125 on both cylinders, pretty good considering nothing is worked in yet


    DSC04995 by docdrs, on Flickr
    Last edited by DOCDRS; 09-05-2011 at 10:17 AM.
    09 21v LAUNCH

    run your engine after you change your oil
    68 th Member. WS420,HSE Revolution, OJ 466, Acme1157,1100 sacs,Kicker HLCD's n IX500.4, Supra Coolies
    Doug

  8. #28
    Join Date
    Jul 2002
    Location
    London Ontario Canada
    Posts
    1,842

    Default

    And lastly of course it started raining , so a quick pull out of the garage and she fired up right away
    09 21v LAUNCH

    run your engine after you change your oil
    68 th Member. WS420,HSE Revolution, OJ 466, Acme1157,1100 sacs,Kicker HLCD's n IX500.4, Supra Coolies
    Doug

  9. #29
    Join Date
    Jul 2002
    Location
    London Ontario Canada
    Posts
    1,842

    Default

    Update. Ran my seadoo for about 2 hours this weekend. Smooth and 60 mph top end. I then pulled both plugs to find them both tan in colour , the way they should be. Rebuild appears to be a success.


    DSC04999 by docdrs, on Flickr
    Last edited by DOCDRS; 09-12-2011 at 07:48 AM.
    09 21v LAUNCH

    run your engine after you change your oil
    68 th Member. WS420,HSE Revolution, OJ 466, Acme1157,1100 sacs,Kicker HLCD's n IX500.4, Supra Coolies
    Doug

  10. #30
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    11,242

    Default

    Congrats and thanks for sharing this. Way cool thread and well documented as usual.
    My Mom said I'm not allowed to get wet!
    2008 LSV
    2000 Outback LS (sold)
    Exile Tunes
    PWI
    LLTR!!!!!!!!



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •