Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11
    Join Date
    Dec 2006
    Location
    Tigard, Oregon
    Posts
    3,016

    Default

    I remember proposing this on another thread. Why doesn't someone with Moomba cruise just try it? Seems simple enough to rewire the power to the unit to a separate switch. You can buy one at the autoparts store for a few bucks and wire it up temporarily and see if it works.

    Kinda funny how everyone is waiting for some else to do the leg work
    Al

    2006 Mobius LSV

  2. #12
    Join Date
    Jul 2010
    Location
    Vicksburg, MI
    Posts
    514

    Default

    UPDATE: I started to look into the wiring, but I ran out of time. It also got cold and rainy up here in Michigan, so boating has kind of been put on the backburner. All the wiring from the cruise goes under the floor and back to the engine compartment. I will do some more wire tracing before I winterize it. I know that I could easily use a meter to find the ignition "on" wire that feeds the cruise, but I want to see were it comes from.
    Joe

    2014 LSV
    2010 Outback V - Sold

  3. #13
    Join Date
    Aug 2010
    Location
    Acworth, GA
    Posts
    1,220

    Default

    Quote Originally Posted by jstenger View Post
    UPDATE: I started to look into the wiring, but I ran out of time. It also got cold and rainy up here in Michigan, so boating has kind of been put on the backburner. All the wiring from the cruise goes under the floor and back to the engine compartment. I will do some more wire tracing before I winterize it. I know that I could easily use a meter to find the ignition "on" wire that feeds the cruise, but I want to see were it comes from.
    Thanks for the update and am Looking forward to the next update!
    Kraig - 2010 Outback V

  4. #14
    Join Date
    Jul 2010
    Location
    Vicksburg, MI
    Posts
    514

    Default

    UPDATE: The only thing that I know for sure is that the purple wire going into the cruise is the (+) wire which is energized when the ignition is on. It comes from the engine compartment. I plan on cutting that wire and connecting it to the (+) block under the dash. Unfortunately, my boat is now winterized and tucked away in the barn, so I will rewire it over the winter and try it out next spring.
    Joe

    2014 LSV
    2010 Outback V - Sold

  5. #15
    Join Date
    Nov 2010
    Location
    Katy, TX
    Posts
    4,150

    Default

    we need an update on this
    David

    2008 Mobius LSV, Gravity III , Wake Plate, Z5, Exile SX65c's, Exile XM9s, Exile XI12D, Exile Harpoon, Exile SM600.1 , Exile Xi800.4.

  6. #16
    Join Date
    Jul 2010
    Location
    Vicksburg, MI
    Posts
    514

    Default

    UPDATE: I was actually working on this Sunday. There is a 6 pin connecting block under the dash that connects the Moomba Cruise with a wire harness that goes to the engine compartment. I pulled out the purple wire on the Cruise side of the block. The wire was very easy to get out. I then clipped it to the positive block under the dash with a short jumper and aligator clips. The green light glowed dim as it would normally with the engine running but the Cruise off. I turned the Cruise on with the engine off, but the light would not brighten or even blink. Once I turned the ignition to on, it would blink as normal. I plan to put the boat in the water as soon as these 32 degree days stop up here in Michigan to see if it will retain its setting once you shut the engine off. If it works, I will hook the purple wire up to the stereo switch. That way I can turn it on and off each day.
    Joe

    2014 LSV
    2010 Outback V - Sold

  7. #17
    Join Date
    Aug 2010
    Location
    Acworth, GA
    Posts
    1,220

    Default

    Thanks and looking forward to your next update!
    Kraig - 2010 Outback V

  8. #18
    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    238

    Default

    If this works, you are going to cost Perfect Pass some profits. I don't think you will save these guys any money though cause they will just spend it on other upgrades!
    2007 Mobius LSV
    Boat Pic

  9. #19
    Join Date
    Jul 2010
    Location
    Vicksburg, MI
    Posts
    514

    Unhappy Unsuccesful

    UPDATE: Well, I finally got the boat in the water today. Rewiring the Cruise didnt't work. I made a pass with the boat and set the cruise. I brought the boat to a stop and didn't shut anything off. I kept the cruise powered on as I shot the engine off. I started the engine back up and gave it some throttle. Boat didn't go anywhere. Exactly what happens in the stock condition when you shut the boat off and forget to turn the cruise off. I am going to wire it back up just like it came from the factory and give the whole rewire thing a rest. If for some reason I think of anything else, I will post again.
    Joe

    2014 LSV
    2010 Outback V - Sold

  10. #20
    Join Date
    Aug 2009
    Location
    Montana
    Posts
    2,265

    Default

    SOAB..................I might have to play with this this year?
    2007 Moomba Outback - waiting for summer!

    Why Not? Play Hard! Get wet

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •