Results 1 to 8 of 8
  1. #1
    Join Date
    Aug 2009
    Location
    Montana
    Posts
    2,265

    Default invalid Redirect URL (http://moomba.com/msgboard/index.php)

    This is what it says each time (the first time) trying to login to the board??
    I know I type in my username and password correctly as I triple checked it this last time to ensure it wasn't me.
    Every time on the 2nd time it logs me in just fine. Anyone else have this issue?

    Also,
    Since the new board has been up and running, what's up with the smiley icons? They look deformed!!
    2007 Moomba Outback - waiting for summer!

    Why Not? Play Hard! Get wet

  2. #2
    Join Date
    Nov 2003
    Location
    Land O Lakes, Florida
    Posts
    5,829

    Default

    get the same message when im at work--thought it was my work trying to cut me off
    Hey, Its Moomba time

    13 Mobius LSV
    08 Mobius LSV-sold
    03 Mobius LSV-sold

  3. #3
    Join Date
    Jun 2009
    Location
    Sunnyvale, CA
    Posts
    229

    Default

    I used to get that message also when I entered my username and password then hit the "enter" button.... It does not do it when I click the "Login" button with the mouse... Not sure why... I just check the remember me box so I don't have to deal with it anymore.
    2008 MOBIUS LSV - Acme 1847, GIII w/1100lbs Vdrive, IBS, PPSG, Wake plate, Z-5, Kenwood 700U, Kenwood Kca-RC107MR , Exile SXT65, Kicker 700.5, Kicker 350.4, Polk MM651, JL 13.5 Thin-Line Sub.

  4. #4
    Join Date
    Aug 2009
    Location
    Montana
    Posts
    2,265

    Default

    did it again from here at home
    I've tried both clicking "login" with the mouse as well as the "enter" key.
    Oh well, at least it doesn't make me try it 5 or 6 times!!
    2007 Moomba Outback - waiting for summer!

    Why Not? Play Hard! Get wet

  5. #5
    Join Date
    Aug 2009
    Location
    Montana
    Posts
    2,265

    Default

    I still get this about 50% of the time on the first attempt. Anybody else effected?
    2007 Moomba Outback - waiting for summer!

    Why Not? Play Hard! Get wet

  6. #6
    Join Date
    Nov 2003
    Location
    Land O Lakes, Florida
    Posts
    5,829

    Default

    yep, still getting it myself at home and work, but i just keep logging in till it lets me in
    Hey, Its Moomba time

    13 Mobius LSV
    08 Mobius LSV-sold
    03 Mobius LSV-sold

  7. #7
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    11,086

    Default

    Try just clicking the "FORUM" button right after you login. I think I get that too but just hit that button and it takes me right there.
    My Mom said I'm not allowed to get wet!
    2008 LSV
    2000 Outback LS (sold)
    Exile Tunes
    PWI
    LLTR!!!!!!!!



  8. #8
    Join Date
    Jan 2008
    Location
    Keuka Lake, NY
    Posts
    5,670

    Default

    me too... i login from the forum on the webiste instead of the direct forum link.
    A Day at the Lake...Priceless
    A Day in Powder...Endless


    Joe V
    2012 Möbius XLV~ Loaded & Exiled
    2007 Outback V ~ sold

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •