Page 4 of 9 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 84

Thread: Help an idiot

  1. #31
    Join Date
    May 2011
    Location
    Fort Worth
    Posts
    1,415

    Default

    lol... ok, gimmie a sec
    '08 Mobius LS

  2. #32
    Join Date
    May 2011
    Location
    Fort Worth
    Posts
    1,415

  3. #33
    Join Date
    Mar 2010
    Location
    Arkansas
    Posts
    2,491

    Default

    Impressive! I now feel incredibly lazy.

    I did almost pass out when I saw the 2nd pic, though.

    What amp do you have powering them?
    2006 Supra 24SSV

  4. #34
    Join Date
    May 2011
    Location
    Fort Worth
    Posts
    1,415

    Default

    Oh... the stock amp, it definitely will have to be upgraded. What was with the second pic?
    '08 Mobius LS

  5. #35
    Join Date
    May 2009
    Location
    Carlton Oregon
    Posts
    6,020

    Default

    Quote Originally Posted by chawk610 View Post
    Oh... the stock amp, it definitely will have to be upgraded. What was with the second pic?
    The hanging wire almost looks like you drilled it into the cross bar for the wake board racks
    Malo <--- Means--Evil or Mean One. This explains a lot.
    2013 Mojo 2.5 Skylon Tower. Bestia < Beast >
    Exile ZLD
    6 SX65M Cabins
    6 XM9 Towers
    1 XI Big 15 Woofer in a custom Fiberglass box
    1 XI 1K Harpoon
    2 XI 800.4
    1 XI 2500.1
    2 Interstate 2400U 6V Golf Cart Batterties
    Custom 1 Off Evolution Cover

  6. #36
    Join Date
    May 2011
    Location
    Fort Worth
    Posts
    1,415

    Default

    Oh... gotcha, that was pre wire pull!
    '08 Mobius LS

  7. #37
    Join Date
    Mar 2010
    Location
    Arkansas
    Posts
    2,491

    Default

    Yea, at first I thought you had run the wire from speaker to that crossbar, forgetting to use the electrical tape and all.

    Do you know what the stock amp is? Do you feel its wired appropriately?
    2006 Supra 24SSV

  8. #38
    Join Date
    May 2011
    Location
    Fort Worth
    Posts
    1,415

    Default

    You know... I am a bit ignorant about it actually. I will get the manual out today and see. As for as wired correctly, I believe so, the system sounds really good. I just don't feel I am getting enough bass out of my 12" sub. I am trying to avoid the whole"dual battery set up" if at all possible. I am hoping I can just replace my amp with a higher powered one maybe. But what I know about stereo systems wouldn't fill a dwarfs jock-strap.
    '08 Mobius LS

  9. #39
    Join Date
    Jan 2008
    Location
    Tallahassee, FL
    Posts
    11,256

    Default

    Dual battery is easy enough. Get a perko switch and a cheap battery box. Nothing to it.
    My Mom said I'm not allowed to get wet!
    2008 LSV
    2000 Outback LS (sold)
    Exile Tunes
    PWI
    LLTR!!!!!!!!



  10. #40
    Join Date
    May 2011
    Location
    Fort Worth
    Posts
    1,415

    Default

    Yea, I have a diagram on how to wire it up... I just don't want to screw anything up. Also, we have spent quite a bit this winter already...prolly ought to slow down a bit.
    '08 Mobius LS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •