Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 67
  1. #11
    Join Date
    Jul 2008
    Location
    Snellville, GA & Lake Sinclair
    Posts
    6,972

    Default

    Quote Originally Posted by santi View Post
    with food and beer whem it occurred the fault.
    There it is!

    Must've been some bad beer on the boat and you upset the Gods!
    Drew
    New ride: 2012 Mojo
    Old ride: 2008 OBV

  2. #12
    Join Date
    Aug 2010
    Location
    Acworth, GA
    Posts
    1,219

    Default

    Santi, What is the Year and Model of the boat?

    So this has been happening on and off for a couple of years then?

    One member had this issue, it was intermittent for him as well and he said fixed it. He said he found some
    wires on back of engine rubbed through the insulation and were shorting on engine near the control module.

    He had a 05 LS so when he says back of engine that would be the front in a V drive configuration. Look around the engine and see if there are any wires that worn through the insulation and could be shorting.
    Kraig - 2010 Outback V

  3. #13
    Join Date
    Jul 2010
    Posts
    10

    Default

    It's a beautiful 2008 outback with a 5.7 assault motor in one of the bests spots in the sunny Spain.

  4. #14
    Join Date
    Jul 2010
    Posts
    10

    Default

    Tranny level ok. Oil level ok. All the mantainence done. All the wires checked. Tranny oil cooler checked, no debris. Fuel pump and filter new. No water in tank. Gas filter new. All senders seem to be ok. Is there any way to check them with no ODB reader?

  5. #15
    Join Date
    Aug 2010
    Location
    Acworth, GA
    Posts
    1,219

    Default

    Well it seems we have exhausted all the typical suspects. Is there no way to get the boat to a auto parts store that has an ODB reader you can use? Say the Spanish version of AutoZone?
    Kraig - 2010 Outback V

  6. #16
    Join Date
    Mar 2008
    Location
    Vancouver WA
    Posts
    2,626

    Default

    Maybe try unplugging the Moomba Cruse from the ECU and see if that helps.


    PWI as usual...

  7. #17
    Join Date
    Jul 2002
    Location
    London Ontario Canada
    Posts
    1,840

    Default

    Not ODB II readable. These are MEFI controlled (marine electronic fuel injection version V ). You need a special Indmar connector and software which you can get from Rinda technologies. Soon I'm going to get one of these. They are around 5-600.
    09 21v LAUNCH

    run your engine after you change your oil
    68 th Member. WS420,HSE Revolution, OJ 466, Acme1157,1100 sacs,Kicker HLCD's n IX500.4, Supra Coolies
    Doug

  8. #18
    Join Date
    Jul 2002
    Location
    London Ontario Canada
    Posts
    1,840

    Default

    Techno impaired as in Wakeboardn cap o world on vac w family. Sounds like prob is intermittant but your ecm is getting info from a sensor or lack of info that sends it into limp mode. Could be a bad ground or connection that hits once things heat up or a bad sensor prob the former I would check all the wires from the temp sensors and get a schematic from Indmar. Also get a Mefi reader as looks like your on your own over there. I have not seen the you tube vid as I am on my phone. Just my .02
    09 21v LAUNCH

    run your engine after you change your oil
    68 th Member. WS420,HSE Revolution, OJ 466, Acme1157,1100 sacs,Kicker HLCD's n IX500.4, Supra Coolies
    Doug

  9. #19
    Join Date
    Aug 2010
    Location
    Acworth, GA
    Posts
    1,219

    Default

    Quote Originally Posted by DOCDRS View Post
    Not ODB II readable. These are MEFI controlled (marine electronic fuel injection version V ). You need a special Indmar connector and software which you can get from Rinda technologies. Soon I'm going to get one of these. They are around 5-600.
    holy jumping jelly beans batman!
    Kraig - 2010 Outback V

  10. #20
    Join Date
    Oct 2010
    Location
    Winnipeg, Manitoba
    Posts
    365

    Default

    Quote Originally Posted by DOCDRS View Post
    Not ODB II readable. These are MEFI controlled (marine electronic fuel injection version V ). You need a special Indmar connector and software which you can get from Rinda technologies. Soon I'm going to get one of these. They are around 5-600.
    I'm assuming, among other things, this equipment reads an on board computer which actually monitors the sensors and retains the readings in memory. Think I'm on the right track here. If it's a sensor or wiring issue, couldn't one use a volt ohm meter to take the readings? A little more time consuming and more legwork required (looking up sensor specifications).

    A cheap mans troubleshooting tool but it might help the guy out in Spain. I don't suspect anyone there would have this equipment and software. Even if he orders it, could take a while to get there.
    past---------------2003 Outback SOLD
    present------------2006 Supra Launch 21V
    possible future-----2013 Mojo

    Ron

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •