Results 1 to 3 of 3

Thread: 05 lsv radio?

  1. #1
    Join Date
    Jul 2011
    Location
    Rockwood,TN
    Posts
    14

    Default 05 lsv radio?

    I have a 05 lsv and when i turn my radio up if i go to loud it shuts off then comes right back on if i turn it down a little its fine if i leave it it just keeps doing this. Any suggestions?

  2. #2
    Join Date
    Oct 2005
    Location
    Durham, NC
    Posts
    641

    Default

    My boat use to do this, and sometimes still does. For me it was a battery issue. The stereo would drain the battery where the voltage or amperage would drop below the minimum level, and the head unit would shut off. As soon as it did, the voltage/amperage would jump back up, and the unit would come back on. I ended up adding a second battery, and it still did it. I found out that with my weak 55 amp alternator, I have to charge my stereo battery between trips to the lake or it will still do it.

    If you don't have a crazy stereo system, and this a recent problem, your battery may be dying.
    Brian Roberts
    2001 Outback DD

  3. #3
    Join Date
    Jul 2011
    Location
    Rockwood,TN
    Posts
    14

    Default

    I've only had the boat since June of last year and it has done it since i bought it. I thought the same thing maybe its the battery put two new optima blue tops in it and it still does it. It already had the dual battery set up when i got it. I'm gonna try to charge both batteries on a trickle charge before i go out may work i hope. Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •